Can't Run Chief 7 After Installing Chief 8 Beta


jmnewton
 Share

Recommended Posts

Has anyone else run into this? I'm trying to run X7 after installing X8 beta but windows comes up with an error saying "the program is already running. Running two or more simultaneous sessions is not recommended." ...Anyone have a solution or I may need to uninstall X8 beta for now?

Link to comment
Share on other sites

A small number of people have reported problems launching X7 after installing X8.  This may be a problem in X7 having to do with the two programs fighting over the Windows file associations.  If you try to launch X7 and you get an error message about the program already running, the first thing you should try is restarting your computer.  If restarting your computer does not solve this problem, then try using the following steps:

 

- Right click on X7 and click "run as administrator".  The program should open without an issue.  If it doesn't, then please contact our tech support department for more help.

- Open a new plan from within the program using File->Open, then close the plan, and then close the program.

- You should now be able to run the program normally (not as an administrator).  

 

If you are still having any problems, please contact our tech support department for more help.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30186
    Total Members
    9156
    Most Online
    AshleyH
    Newest Member
    AshleyH
    Joined