Sign in to follow this  
thorn-ecoc

Textures Not Showing

Recommended Posts

Hoping I am just having a Senior moment, and this is a question I when answered I will feel stupid for asking.

So......Suddenly my textures are not showing in any perspective views.

I think (hope) there is an easy fix for this.

It seem like I remember (in older versions maybe) a right click somewhere to tune of textures..

Anyway.......I didn't do anything to my knowledge to make this happen, and it is now that all plan files show now tetextures.pdfxtures or "materials" in perspective views

Share this post


Link to post
Share on other sites

3D>Camera View Options>Toggle Textures

That's what I thought, but that "button" is grayed out and unavailable.

Share this post


Link to post
Share on other sites

The option to toggle textures is only available while you're actually in a 3D view.

Share this post


Link to post
Share on other sites

If the button is greyed out, it probably means that you are in a vector view and not a render view.

With the view open, go ...3D...Rendering Techniques...Standard.

You should then be able to toggle on the textures on. 

Or use the standard camera in the first place and not the vector camera. 

 

Ah, Michael posted as I was posting.

 

Michael,

You not only have to be in a 3D view, you have to be in a Standard 3D view.

You can toggle textures in a standard view and patterns in a vector view.

Share this post


Link to post
Share on other sites

Amazing what a little sleep will do for an old guy.

Answer is 3D / Camera View Options / Toggle Textures.

Thanks all

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined