Sign in to follow this  
Ridge_Runner

Box Window Size Wrong In Schedule

Recommended Posts

I created a box window from the window box icon in a plan in X7. I rarely use the box or bay window icon as I have found them to more trouble than doing them manually. Thought I would try it one more time for this project. Deleted the two side windows leaving the one on the front. This plan has already gone to the lumber yard for quotes. Fortunately the lumber yard caught an error in the box window size in the schedule. It appears to be reporting the approx. size of the entire box and not the window. Is this a bug in the software as the numbers for height and width in the schedule are too large and obviously in error for the actual window?

 

Thanks, Mike

Share this post


Link to post
Share on other sites

I created a box window from the window box icon in a plan in X7. I rarely use the box or bay window icon as I have found them to more trouble than doing them manually. Thought I would try it one more time for this project. Deleted the two side windows leaving the one on the front. This plan has already gone to the lumber yard for quotes. Fortunately the lumber yard caught an error in the box window size in the schedule. It appears to be reporting the approx. size of the entire box and not the window. Is this a bug in the software as the numbers for height and width in the schedule are too large and obviously in error for the actual window?

 

Thanks, Mike

 

You should probably attach the plan.  Seems to work correctly for me...

post-46-0-12686600-1453758594_thumb.png

Share this post


Link to post
Share on other sites

Go to the label tab of the Bay/Box Window Specification dialog.

Depending on whether you have checked "Show Component Labels" or "Show Single Label for Entire Unit" you will get different entries in the window schedule.

post-26-0-92992200-1453759472_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks, Dermot - that was it. When I changed it to "Show Component Labels" it shows correctly in the schedule. I don't believe I ever changed that setting before. Is "Show Single Label for Entire Unit" the OOB default?

 

Thanks again, Mike

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined