lane1024

Finish Floor Not Visible

Recommended Posts

I cannot get the Floor Finish to be visible on 99% of Level 1 of my plan. Instead of seeing the Finish Floor material in 3D or Orthographic view I see the top level of the Floor Structure (plywood). I believe the Floor Finish is there because when I change the thickness of "Finish Floor (K)" the baseboard raises up accordingly but 3D view shows only empty space below the bottom of the baseboard.

 

The 0 level Floor Finish is fine. Also, if I create a room outside of my existing structure as a test, the Finish Floor appears as normal. I have one small area on the first floor where the finish floor is visible, which I've shown in the screenshot. In order to highlight the issue I made the flooring in the hallway 3" thick and blue in color. The flooring in the closest on the right has a 20" thick. 

 

Floor Finish thickness is not zero. I have all layers visible including Floor Surfaces (see dialog box in screenshot). There is nothing obvious on the floor below or above that would cause this.

What am I missing?

post-8729-0-36030200-1453495545_thumb.png

Share this post


Link to post
Share on other sites

Try attaching the plan so one of us can take a look at it.  My guess is that its a material setting issue though.  Can't be sure without seeing a plan though. 

Share this post


Link to post
Share on other sites

Maybe your floor material is "open- no material".  Go to room definition and check what material the finished floor is set to.

Share this post


Link to post
Share on other sites

Thanks for the prompt input.

 

If it's not already obvious, this is my first time here.

 

Here is my shot at posting my plan. I had to compress it due to file size. If there is a more preferable method, I'm happy to oblige.

Greenland House z48.zip

Share this post


Link to post
Share on other sites

You created a floor material region at some point with a zero thickness.  Delete it or change the thickness.  You have to turn on the Material Region layer to see it. 

Share this post


Link to post
Share on other sites

I have not created any Floor Material Regions that I am aware of. I can however add one as shown in screenshot2, here.

 

To recap the floor materials in this screenshot:

 

Room          Location      Material            Thickness

Hall             Center          Color-Blue                6”

Closet1        Right            Tile-Brown              20”

Closet2         Left             Carpet(taupe)         1/2"

Mat Rg       Cnt Fore       Cherry Parq            4"

 

Note that the blue floor material is visible in only a small portion of the room. There is no invisible wall, nor partition of any kind in that area. The baseboard and the door threshold are raised 6” in that room.

 

Note the baseboard in Closet1 is 20" off the floor.

 

Closet2 inherits it’s floor finish from the Floor 1 defaults.

 

The newly added Floor Material Region is clearly visible and spans across all three rooms. 

 

I'm stumped. 

post-8729-0-43216400-1453507624_thumb.png

Share this post


Link to post
Share on other sites

I have not created any Floor Material Regions that I am aware of. I can however add one as shown in screenshot2, here.

To recap the floor materials in this screenshot:

Room Location Material Thickness

Hall Center Color-Blue 6”

Closet1 Right Tile-Brown 20”

Closet2 Left Carpet(taupe) 1/2"

Mat Rg Cnt Fore Cherry Parq 4"

Note that the blue floor material is visible in only a small portion of the room. There is no invisible wall, nor partition of any kind in that area. The baseboard and the door threshold are raised 6” in that room.

Note the baseboard in Closet1 is 20" off the floor.

Closet2 inherits it’s floor finish from the Floor 1 defaults.

The newly added Floor Material Region is clearly visible and spans across all three rooms.

I'm stumped.

Go into your layer settings to the Material Region layer and turn it on. You'll see a big lavender colored region that covers almost your entire first floor (except the little area where your floor finish is displaying). Select that material region and either delete it or give it a thickness.

post-46-0-28795700-1453508510_thumb.png

Share this post


Link to post
Share on other sites

Doh! Thank you very much Alaskan_Son and all who took a look. I very much appreciate the help. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined