Wall Connection - how can I butt a wall against another and not connect it.


HomesByDesign
 Share

Recommended Posts

I'm guessing this is CA 101, but, in the attached the result I need is not to connect two walls. (Chief 6)

 

As you can see by the rendering I want to pull that blue wall (blue in the plan view) away from the stairs but the auto connect walls kicks in and forces the two walls to connect and the blue wall imposes on my stair space. (the short wall is under the stringer and the long wall is outside the stringer).

 

I cannot step the wall vertically as the wall is to close to the connecting I get a funny result (as attached).

 

Thoughts?

 

post-766-0-78444800-1397835390_thumb.jpg

post-766-0-64691800-1397835398_thumb.jpg

Link to comment
Share on other sites

The attached is what I get when I set the "through wall *" setting,   It looks good in view but not rendering.

 

Turning the snap off does not turn off the "auto connect walls" function.  I had tried that already :-).  

 

what I can do is take the yellow wall out past the blue wall but that's a "work-around".

post-766-0-70875800-1397836835_thumb.jpg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32608
    Total Members
    9156
    Most Online
    Maggie331
    Newest Member
    Maggie331
    Joined