Nicinus

How can I control drawing group of dimension lines?

Recommended Posts

I have a semi attached garage that I don't want to show on the floor plan (and I don't want to make a symbol out of it), so I've covered it with a white box. Long story short, I need the dimension lines of the main residence to be in the same area as the garage but on top.

 

I've managed to partly solve the issue by first sending my white box back, and then making it default again, but it involves a lot of tinkering and easiest would be if I somehow could set my dimension lines into the front group, but there is no such option for neither dimension lines nor walls?

Share this post


Link to post
Share on other sites

Sounds confusing to me. Can you attach a screenshot showing what you're trying to accomplish and attach the plan as well.

Share this post


Link to post
Share on other sites

Nick,

 

Why not create a new Layer for the Garage, then put the Walls on that Layer and turn it off?  It'll still be there but just not displayed.  I am assuming you don't want to suppress it in 3D Views which would be a bit more difficult.

Share this post


Link to post
Share on other sites

I have some millwork and other things going on as well as a small guest house on the property and wanted to avoid adding a ton of new layers, so I thought it could be an easy way forward to just cover it with a 'blanket'. Since material lists etc can be done by region or poly line I see no obvious disadvantages, except that I couldn't get the dimension lines to behave.

 

But either way, why can't we control drawing group for dimension lines? Because they belong to walls?

Share this post


Link to post
Share on other sites

I for one still don't understand what the problem is.  I don't see why you can't make dimensions behave properly.  I use CAD masks like what you're describing quite often without any problems.  Dimensions always stay on top of the mask and if there are dimensions you don't want to show, just put them on their own layer.

 

Or...attach a screenshot and/or plan for a better answer. 

Share this post


Link to post
Share on other sites

It sounds as if you understand the problem, you just haven't seen it yet. In my case I'm masking out a nearby garage and the dimensions of the main building do not stay on top of that mask.

Share this post


Link to post
Share on other sites

That stinks for you then.  I guess you'll just have to figure which one of your many settings is the culprit.  Even when I place a mask after the fact all my dimensions stay on top of it.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27448
    Total Members
    6254
    Most Online
    dan_heidel
    Newest Member
    dan_heidel
    Joined