Electromen

Window not showing in 3D

Recommended Posts

The foyer window on the second floor is not showing in 3D.  It's the window above the front door in a 2 story foyer.

I have no idea why.  I can see the exterior brick casing of the window but not the glass or sash.

I drew the roof  manually, maybe that has something to do with it.  If I move the window to the bedroom, it shows up in 3D.

The plan is attached, I appreciate your help.

RWS102BH.plan.zip

Share this post


Link to post
Share on other sites

Not by my computer but I'm guessing you have 2 different walls occupying the same space for one reason or another.

Share this post


Link to post
Share on other sites

I just figured out that if I go to the second floor and change the foyer from "Open Below" to "Hall" , the window shows up.

I've never had that happen before.  The foyer should be Open Below

Share this post


Link to post
Share on other sites

Take away the room definition for the space behind the window and it shows up. No clue why.

 

I deleted the external walls on the second floor and made the front wall and columns Balloon Through Ceiling Above. 

 

Replaced the short wall on the right with one that is Split by Abutting Roof, with a lower wall type of interior-4.

 

post-1284-0-25649600-1447720558_thumb.jpg post-1284-0-24010800-1447720590_thumb.jpg

Share this post


Link to post
Share on other sites

Not clear to me why, but there are indeed 2 walls occupying the same space.  That lower wall is automatically ballooning up to the roofline.  You can either search through your plan and figure out why that is happening, or you can just manually drag it down in elevation...or any other number of things (such as what Eric suggested above). 

Share this post


Link to post
Share on other sites

It's those darned automatic walls -- wish they could be turned off.

 

Always fun to practice on someone else's plan.

 

post-1284-0-42371000-1447734527_thumb.jpg post-1284-0-15247000-1447734628_thumb.jpg

 

 

Share this post


Link to post
Share on other sites

I messed around with it a little more...

Not sure why, but in the wall definition for your exterior wall, if "Build Platform To Exterior Of Layer" is set to a main layer it keeps that wall from automatically ballooning through. So, as another option, you can either change that to your stud layer or make your OSB a main layer.

Share this post


Link to post
Share on other sites

I messed around with it a little more...

Not sure why, but in the wall definition for your exterior wall, if "Build Platform To Exterior Of Layer" is set to a main layer it keeps that wall from automatically ballooning through. So, as another option, you can either change that to your stud layer or make your OSB a main layer.

Thank you so much. I changed it to Stud and that fixed it.

I was really stuck there,. I've been using CA since '97, I can normally figure things out.

Share this post


Link to post
Share on other sites

I have not seen this either.

 

 Another way to fix it is to open the open to below area and DELETE THE PLY AND THE FLOOR JOISTS,  it is now fixed.  Now reopen the OPEN TO ROOM BELOW AREA ,   and default the floor structure,  (plywood and floor joists come back but since it is open to below,  there is still no floor),  and it is still fixed.

 

I can't explain it either.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined