Sign in to follow this  
zowie123

Line with Arrow...Elbow has two arrows..seems to be a crap-shoot in layout.

Recommended Posts

Hi all,

When I use line with arrow, or what is called text line with arrow--not leader line,  And I grab the end handle to elbow that arrow line, I invariably get an arrow at the elbow and at the end; the lines don't conjoin to create one arrow head.  This only happens in layout.  I get a red intersection point, it should conjoin...  It's being very fickle.  

 

I have typical wall sections with text already filled in so I don't want to use the leader line which seems to work fine but it's extra clicks. 

 

Am I missing something?

 

Thank you, 

Barry

Share this post


Link to post
Share on other sites

Do you have the "Edit Object Parts" button toggled?    When you break the line and move one of the new line a new arrow will appear.

 

 

post-182-0-75879000-1441760296_thumb.jpg

Share this post


Link to post
Share on other sites

Do you have the "Edit Object Parts" button toggled?    When you break the line and move one of the new line a new arrow will appear.

Hi Mark,

No, I had thought of that also, good guess, but it's not on.  It seem to be a issue with being too close to text or a cad line or some combo of the two.  I can make it work when I'm away from the building.  I made one work, the then copied in place and dragged it over and over, yet another work around is born.  

It's an odd issue that seems to be more prevalent when making arrows on the layout, I've rarely had this issue persist in plan view.

 

But yes it looks just like the jpg you've posted.  

 

Thanks for your consideration.

 

Cheers! Barry 

Share this post


Link to post
Share on other sites

If the elbow falls within a text box (where the fill would be if you turned it on), then the lines don't join properly. I have reported this as a bug over a couple of versions, but it never gets fixed.

Share this post


Link to post
Share on other sites

If the elbow falls within a text box (where the fill would be if you turned it on), then the lines don't join properly. I have reported this as a bug over a couple of versions, but it never gets fixed.

 

 

Richard...that's it!  Yes, using minimal boarder space around the text helps cut down on the issue.   It is indeed an issue that should be fixed.  

 

Thank you. Barry

Share this post


Link to post
Share on other sites

A bug that should be fixed, however until that time, you probably realize this, but you can open the line segment with the offending arrow and uncheck "Include Arrow". 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27483
    Total Members
    6254
    Most Online
    Reboreb
    Newest Member
    Reboreb
    Joined