Sign in to follow this  
johnny

No room def

Recommended Posts

For some reason on a project I can't get connected walls to make a room.  I opened up a new plan and took the same 2 wall types and was able to make rooms in the same manner I am trying for my "problem file", so I am stumped.  I can see there is an odd connection at one of the intersections, but not sure why.

 

Below are the screen and I included the file of course.

CONCEPT3.plan

post-75-0-83317200-1440788560_thumb.png

post-75-0-48304800-1440788569_thumb.png

Share this post


Link to post
Share on other sites

The walls are listed as Attic Walls. Uncheck Attic wall, no locate, No room def.   Then you have a Room !

Share this post


Link to post
Share on other sites

Thank you!

 

I ended up just placing polys which was fast, but I will go back and fix.

 

new_concept.jpg

Share this post


Link to post
Share on other sites

The walls are listed as Attic Walls. Uncheck Attic wall, no locate, No room def.   Then you have a Room !

 

OK - i did what you said and the connect was fixed but I still dont have a room....odd. 

Share this post


Link to post
Share on other sites

Room def in place

 

 

 

 

Edit: I think you missed a wall when unchecking no room def; no locate and attic wall. That's all I did and room def was applied.

CONCEPT3 repaired.plan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined