dbkb0227

How Do You Get The Best Resolution When Sending A 3D Image To A Layout?

Recommended Posts

Hello Everybody!! I am trying to send a 3D image of a house I did to the layout. When I send it to the layout, the image looks fuzzy as compared to the image in the perspective full overview. I just bought my computer and told them I would be using Chief Architect and creating 3D images and they said the video card is more than enough for what I will be doing. Are there any settings in Chief Architect to help improve the image? Thanks for all the help!!!

Share this post


Link to post
Share on other sites

Try to make your rendering as large on the monitor as you can, (fill screen) before sending. Also set your video card to the highest resolution possible.

  • Upvote 1

Share this post


Link to post
Share on other sites

IF you want to spend the time you can do a ray trace and set the size of the image,

save it and then import into the layout. 

Share this post


Link to post
Share on other sites

It's probably not a problem with your video card (assuming you are running at the maximum screen resolution).  In X6, you can only send camera views to the layout at your current screen resolution.  So you really can't do any better then making the camera view full screen. You can specify the image size for raytrace views so you can make them as you like and then send that to layout.

 

In X7, you will be able to send camera views to layout at higher resolutions.  The public beta for X7 will begin on Jan 20th and you should be able to try it for yourself then.

Share this post


Link to post
Share on other sites

Reviving an old thread -

Not sure if the feature that Dermot mentions has been implemented, but in any case I cannot find where to set the default resolution when sending a 3d view to layout.  When on my main computer (high res monitor) it exports fine.  When on a low-res laptop, it looks like crap.  Applies to sending to layout as image as well as live view.

 

Any clue as to where do I set the image export default?

Share this post


Link to post
Share on other sites

In X6 and prior, you could only create rendered images that were screen resolution or less.  You could also create raytraced images that were much larger then the screen.

 

In X7, we added the ability to choose the resolution of your rendered images when using the Export Picture tool.  You would have to first export the rendered view at the resolution you wanted and then import the image on to your layout page to use this feature.

 

In X8, we added the ability to send any rendered view to layout as a Live View.  Live views are designed to look good when they are printed.  Live views may be displayed on the screen using a much smaller resolution in order to speed up working with your layouts.  If you zoom in and notice that the view is pixelated or blurry, you might try the Update View button to improve how it looks on the screen.  In general, this is not necessary because the live view will always be updated to an appropriate resolution when you print your layout. 

Share this post


Link to post
Share on other sites

Hi Dermot -

 

Thanks for the reply - the live view print seems to work as you described, even though it looks horrible on screen.  

 

For sending images, perhaps a simple dpi resolution option could be added to the export to layout dialog in a future version?

 

Thanks again! -T

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29381
    Total Members
    9156
    Most Online
    MartaL
    Newest Member
    MartaL
    Joined