CA file icons no longer showing in Outlook


JBradleyConst
 Share

Recommended Posts

I recently upgraded X10 to X13, and now Chief Architect files (both plans and layouts) no longer display their system icons in MS Outlook (either as attachments or when opening a window to select an attachment). The file icons still display normally when viewing them in windows.

 

Has anyone encountered this or have any ideas on how to make the icons display properly? Or could this be an issue with Outlook rather than with Chief Architect?

 

Any help would be appreciated

Thanks

Outlook view.PNG

Windows view.PNG

Link to comment
Share on other sites

I can confirm that he file extensions are associated with the program. Double clicking the files opens them in CA as it should, and they display with the correct file icons in Windows (as seen in the 2nd image attached to my original post). The icons not being present only occurs within Outlook.

 

 

Link to comment
Share on other sites

This sounds more like an outlook issue.

 

I believe outlook will just use the standard windows file open dialog.  I don't know if outlook does anything to override your system settings though.  You might want to play with the "More Options" drop down that allow you to control what displays and how it displays.   Somewhere, but I forget where at the moment, you can turn on the display of file extensions which I find more useful then the icons.

 

You might also want to try a reboot if you have not already.

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30715
    Total Members
    9156
    Most Online
    Pakijay
    Newest Member
    Pakijay
    Joined