X13 Beta Crashing in 3D View


Recommended Posts

This occurs when any object change (i.e. paint color on door) is made in a 3D View with all rendering techniques. 

 

image.thumb.png.998fe9caf9bfa5859256ef98460ceeab.png

 

System:

Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz   3.60 GHz

32 GB RAM

nVidia Geforce RTX 2080

 

Anyone else experiencing this? OS and driver are all up to date. 

 

Link to post
Share on other sites

Do you have both Windows Graphic Settings and Nvidia Control Panel set to have X13 use the Nvidia card?

2145588862_Windowsgraphics.thumb.jpg.733616082b53a8c6924ab532038326e0.jpgnvidia.thumb.jpg.65d02f803dc7d17c160b4af722cab99c.jpg

Link to post
Share on other sites

I was informed that the earlier 2080 ti had some serious issues.  Nvidia instructed me to contact the card manufacturer and ask for an exchange since the card was still under warranty.

 

 I snagged a 3070 for $1300 on Amazon since I didn’t want to be down for 4 to 6 weeks waiting for the new 2080ti.

 

 You might want to contact nvidia and/or your card manufacturer and tell them your situation 

Link to post
Share on other sites

I was experiencing crashes during the PBR rendering. Went into the Nvidia panel changed from quality to performance. I have not experienced a crash since. spend 8 hours working with the clay base and PBR today and no crashes. 

 

Anthony

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29829
    Total Members
    9156
    Most Online
    MeganB
    Newest Member
    MeganB
    Joined