3D Views Not Showing Up


BAGrant
 Share

Go to solution Solved by BAGrant,

Recommended Posts

Has to be something with your system. I would reboot and try again. If that does not fix it I would think it is your video card. If you post your computer specs with your profile information someone may know whether your video card is sufficient.

You could also post the plan for others to test but I don't think it is the plan.

Link to comment
Share on other sites

I use the video card (NVIDIA)control panel. "Manage 3D Settings" under "3D settings" and then "Program Settings". There is a drop down list to customize and if Chief isn't on it you just click the add button, select Chief and click "Add selected program" at the bottom. I don't change any of the Global settings at this point but I'm sure some of the experienced users do some adjusting.

I'm not on my office computer right now so can't do a screen shot but if you any problem I can take one later.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31583
    Total Members
    9156
    Most Online
    SteveBeitscher
    Newest Member
    SteveBeitscher
    Joined