Mysterious room divider, can not get rid of it...


Go to solution Solved by PMMully,

Recommended Posts

Hi all,

 

I am sure I did something wrong here, but heck if I can find it. In the middle of this plan, there is a mysterious room divider which I did not put on the plan that I remember. I can select it, see the wall type, etc, but I simply can not delete it. I deleted the east walls, etc, trying to get rid of it. If I do that, I can actually delete it, then I save the file, but when I connect the exterior walls, presto, it comes back. 

 

I annotated it in a red text box. The rest of the plan was smooth as silk.

Kennon-ASBUILT.plan

Link to post
Share on other sites

Hey

 

It is a default feature of CA to automatically create this "invisible" wall connected to any interior wall that is not directly attached to any exterior walls.

 

It is no error or mistake from your side.

 

Regards

  • Like 1
Link to post
Share on other sites

General Wall Defaults>Automatic Walls>Connect Island Rooms.

Probably best not to have island rooms though as Cief says they can cause problems with room definitions.

The island room is actually the closet connected to the centre wall.

You could make one of its walls a No Room Def wall and then delete the room divider.

Or connect the closet with walls that form a path to the external with some invisible or visible walls.

You can place openings in walls that form the path to external. 

  • Like 1
Link to post
Share on other sites
  • Solution

OK, so this is a 60's house here in FL. The way the plan is drawn is the way it is actually built today. They either knocked out the block for the frame-wall addition, or there was a massive slider, or whatever, but the frame wall with opening is correct. The current owner has the reversed prints and it shows a SGD. It is interesting because there is a second story along that wall line. The owner is a structural engineer so he is investigating the setup. We can only assume they built a girder truss setup in.

 

After I sent it in, I did extend the block wall and put a door opening in there but it had no effect. @glennw I will try your suggestions.

 

Thanks all!

  • Upvote 1
  • Downvote 1
Link to post
Share on other sites
9 hours ago, PMMully said:

there is a mysterious room divider

 

The Chief preferred way of dealing with those is to place them on a new layer and turn the display of that layer off if you don't want to see them.

 

The program places them for a reason.

  • Like 1
Link to post
Share on other sites

The program put it in because your plan has an unconnected room.  Your solution is not really a very good solution.

 

I recommend that you always leave "Connect Island Rooms" turned on.  The program puts them in because having unconnected island rooms can cause a multitude of problems with room definitions which can affect things like living area calculations, floors and ceilings, room moldings, etc.

 

If you don't like where the program puts them, then you can just move them.  Or, you can always draw your own and then you will be able to delete the ones the program automatically put in.  In your particular plan, all you need to do is connect either side of the free standing wall with another wall to get rid of it.

 

If you don't want to see them, then just turn the layer off.  If you want to see your normal room divider walls, but not the automatic ones, then just put them on a custom layer and turn that layer off.  Please remember that just because they are hidden they may still affect things like bumping, snapping, dimensions, etc.  For this reason, I would keep them turned on in your working drawings but turn them off in your construction documents.

 

 

island room.jpg

  • Like 1
  • Upvote 2
Link to post
Share on other sites

@Dermotthank you for the detailed explanation, it helps a great deal. I will do as suggested. But, since we went this deep, under what conditions would it be correct to have Connect Island Rooms" turned off?

 

Moving along I did your suggestion of "or here" earlier today, and it indeed went away.  :-)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29633
    Total Members
    9156
    Most Online
    prologuy
    Newest Member
    prologuy
    Joined