Recommended Posts

Opened the Room specifications to make a material change in the crawlspace of my project and the "display window" looks like this (attachment). When I open the other floors everything is showing in the "Display Window" that should as always. Maybe it's because it's Monday morning and CA is trying to keep me in line, but does anyone have an idea what's going on as to why only the dimensions are showing in the "Display Window"? I'm sure it worked/displayed correctly the last time I had used it. I'm just not sure where to look for a "cure", other than CheifTalk of course. Suggestions will be much appreciated. It's probably something simple and I just haven't had enough coffee yet. ;) 

foundation Room Spec..jpg

Link to post
Share on other sites
1 hour ago, Larry_Sweeney said:

I just haven't had enough coffee yet. ;) 

We ran out of coffee...yesterday!! So I also haven't had enough. 

Post the plan please I believe the issue would be with the foundation wall default and platform default.

Link to post
Share on other sites

Robert.....…………...Sorry I didn't get back to you earlier. It's been one of those Mondays. My plan is way to large to send. I tried to just make a foundation plan with the foundation from my larger plan, but when I do that everything works as it should. I don't have time right now to pursue the problem right now, but it's definitely something in the plan. If and when I discover the problem I'll post the outcome. Thanks for taking the time. Have a great day. 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29519
    Total Members
    9156
    Most Online
    vijay78
    Newest Member
    vijay78
    Joined