3D Viewer - Materials not showing


Recommended Posts

I am using Chief Architect Premier x9

 

I have exported my chief file to a 3D viewer file so a client can look at it.

When I went to open the file though, most materials are not there for example the siding is just shown as one solid colour vs a horizontal pattern.

 

thanks in advance.

 

Angela 

Link to post
Share on other sites
54 minutes ago, Ange822 said:

I am using Chief Architect Premier x9

 

I have exported my chief file to a 3D viewer file so a client can look at it.

When I went to open the file though, most materials are not there for example the siding is just shown as one solid colour vs a horizontal pattern.

 

thanks in advance.

 

Angela 

Does it show correctly in standard and vector views in your chief plan file?  Which rendering mode are they using in the 3d viewer?  Any pics may help.

Link to post
Share on other sites

In the side bar on the left, go to the Rendering Techniques option and try switching between the Basic and Standard options.

 

1389138457_3DViewerRenderingTechniques.thumb.png.66ae7dd76d37a60adf4d12d4fc5bf0ec.png

 

Also if the app detects that the model is significantly large or that the device you are trying to view it on is low on memory, it may automatically switch back to the Basic Rendering Technique.

 

Here is a video on Preparing a Plan for the 3D Viewer: https://www.chiefarchitect.com/videos/watch/10146

 

Link to post
Share on other sites
1 hour ago, PhillipCA said:

In the side bar on the left, go to the Rendering Techniques option and try switching between the Basic and Standard options.

 

1389138457_3DViewerRenderingTechniques.thumb.png.66ae7dd76d37a60adf4d12d4fc5bf0ec.png

 

Also if the app detects that the model is significantly large or that the device you are trying to view it on is low on memory, it may automatically switch back to the Basic Rendering Technique.

 

Here is a video on Preparing a Plan for the 3D Viewer: https://www.chiefarchitect.com/videos/watch/10146

 

 

Thank you!! I just had to change the Rendering Technique! thank you both for your help.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29646
    Total Members
    9156
    Most Online
    ErikCable
    Newest Member
    ErikCable
    Joined
  • Similar Content

    • By Ange822
      I have a work desktop that I recently got X12 on, I used to have X9 and have every bonus library etc. on it. When I made the switch it seems like not all the bonus libraries switched over.
      In addition, I will switch from a desktop to 2 other laptops I have at home to use X12 for different projects.  Every time I open a file that I have imported SKP files or loaded different textiles / materials from internet photos they go missing when I open the file on another computer / laptop.
       
      Is their any way to fix this / make it easier to link material files that are missing / or have all SKP and bonus libraries on each computer the same (example: if I load a bonus library or SKP file on my desktop it will not show up on my laptops).
       

    • By ChiefuserMathews
      Hello, I have attached my plan and the site picture from the backyard. Why is the brick veneer overlapping my basement window. What am I doing wrong? Site existing condition picture attached backyard
      221008.plan


    • By SelahF
      My chosen floor keeps appearing black (it is medium walnut floor from the Chief Architect library). I tried to see if it was all of them, but it seems to just be this single flooring type. I haven't touched any of the display settings for it, so I'm at a loss. Any help? (I'm very new with Chief Architect so this might be any easy fix)

    • By DGail1
      At one time, the hinge/swing direction of cabinet doors was displayed in elevation views, but it isn't happening any more.  Is there a setting that I need to change?  
    • By No1ZZTopfan
      I would like to add the paint sample attached (med_sprinkle) and use it on the garage floor but each time I create the material it comes out as tiled. In addition, when it is solid its massive instead of regular size (see garage pic). Any suggestions/tips would be most grateful. Thanks.
       
      Using CA12 on Win10Pro