mgabriel

Dropdown selection issue....anyone else?

Recommended Posts

Running on Mac here....just discovered an interesting problem and would like to know if it is CA in general, CA on Mac, or ME and CA.  I tried to create a symbol, but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx.  Again, couldn't select any other option than the default.  I could drag the cursor down the dropdown list and the individual selection options would highlight.  When I would get to the option I wanted, I click, but nothing happens.

 

Anybody else having this issue???  I have already reported to tech support, just interested if the community is seeing this.

Share this post


Link to post
Share on other sites

....., but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx. ......

No  problems here in making a symbol,  where is the "type" option,  your question is very unclear,  I bet the  problem is you,  explain again what you are trying to do and we will figure it out.

Share this post


Link to post
Share on other sites

symbol type....when you create a symbol you can choose: fixture, molding, etc.....

 

Rebooted and the problem seems to have subsided for now.

Share this post


Link to post
Share on other sites

symbol type....when you create a symbol you can choose: fixture, molding, etc.....

 

Rebooted and the problem seems to have subsided for now.

I thought that is what you were trying to do.  Yep,  never had that problem,  one of those funny gremlins that pop up once in a while that can be fixed with a few curse words and a reboot.

Share this post


Link to post
Share on other sites

Early to bed,  early to rise.....

Share this post


Link to post
Share on other sites

Yep, up at 5 AM here myself.  I get more work done before 7 AM than most do all day.  No interruptions....

Share this post


Link to post
Share on other sites

Running on Mac here....just discovered an interesting problem and would like to know if it is CA in general, CA on Mac, or ME and CA.  I tried to create a symbol, but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx.  Again, couldn't select any other option than the default.  I could drag the cursor down the dropdown list and the individual selection options would highlight.  When I would get to the option I wanted, I click, but nothing happens.

 

Anybody else having this issue???  I have already reported to tech support, just interested if the community is seeing this.

 

I run into a similar issue editing fills in wall definitions from time to time. I click on the dropdown list but I can't select any pattern. Usually, when this happens, Chief crashes on me shortly after. And of course, it happens when I'm really busy and don't have time to report it! Happened a couple weeks ago, but nothing since.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27612
    Total Members
    6254
    Most Online
    kBdesignND
    Newest Member
    kBdesignND
    Joined
  • Similar Content

    • By Kbird1
      I don’t use MAC OS myself but many other Users I know do, and I am not sure if this is new in Catalina OS, the latest update ?, but I have had to show People numerous times in the last month or two, how to both turn Scrollbars and the Mouse Right Click Buttons on, some didn't even realize their Mice had a Right Click option.   1.     MAC OS  seems to have its Scrollbars Turned Off by Default, so they aren’t seen in Chief either after Enabling them in View > Scrollbars
       
       Go to > System Preferences > (search) ScrollBar Behaviors at top left > Open > and Set Scrollbars to Always in the 2nd section.
       
      2. MAC OS  also seems to have its Mouse Right Click turned Off by Default too in some cases, so it also can’t be used in Chief ,
      for example in the Project Browser in Plan Views > Open Object or create a New Cad Detail by Clicking On the CAD Details Header,
      or to Edit Page Information in a Layout.
       
       Go to > System Preferences > Mouse > place a Check in the box for Secondary Button by Clicking on it
      ( If desired the Secondary button can be your Left or Right Click eg if you are left handed, choose appropriately ).
       
      Sorry I can't add Pics as I don't have a MAC to take some Screen Snips on.
       
       
      Mick.
    • By 9atatimer
      I'm using X11 premier on a mac -- I have an exterior garage wall (with a centered garage door) and a gable end -- I'd like to split the attic wall of the gable end into 3 parts -- the central region above the garage door, and the left and right, to have a different material above the garage door.

      I have Default Settings > Roof > Auto Rebuild Roof set to Off
      I have Default Settings > Framing > Automatically Build Floor and Ceiling Framing Off on all framing types.
      I have Default Settings > Walls > General Walls > Auto Rebuild Attic Walls set to Off

      If I delete the roof and ceiling planes with Build > Roof > Delete [X] and then use the Build > Roof > Build Roof ... dialog to rebuild the roof and attic from scratch -- I leave the Auto Rebuild Roofs set to Off, to be clear -- and then edit the resulting gable roof on the attic layer, I can split it twice to produce the three separate wall sections, but once I change the exterior material on any of the sections, the three wall segments get replaced with a single wall again.  The new wall has my selected material, but that does me no good as I need the distinct secgments.

      Anyone know what setting do I need to turn off to maintain the manually edited gable end?  Or is this a mac bug?

      Or, barring that, does anyone know what approach will let me give the desired finish detail (attached a pic of a freehand elevation)?

    • By clarkbreyman
      Working on a very simply model (my first - just a kitchen) in X11 on MBP 13 2018 (16GB ram, Quad i7). I started getting lock ups when using materials and things have progressed to more random lockups opening views and panning. 
       
      The most recent stack trace looks like this at the bottom:
       
      47  qtrender::CAOpenGLWidget::paintGL() + 169 (CAInterior + 19921801) [0x10befdb89]
        47  QMetaObject::activate(QObject*, int, int, void**) + 2320 (QtCore + 2219168) [0x127728ca0]
        47  qtrender::LayeredCanvasGL::paintLayers(bool) + 183 (CAInterior + 19950759) [0x10bf04ca7]
        47  qtrender::LayeredCanvas::paintLayersCore(bool) + 322 (CAInterior + 19941442) [0x10bf02842]
        47  qtrender::CanvasLayer::doPaint(bool) + 76 (CAInterior + 19922860) [0x10befdfac]
        47  qtrender::CanvasLayer::paint(qtrender::PaintTarget&) + 55 (CAInterior + 30269943) [0x10c8dc1f7]
        47  QMetaObject::activate(QObject*, int, int, void**) + 2320 (QtCore + 2219168) [0x127728ca0]
        47  CanvasPaintGLController::paintGL(qtrender::PaintTarget&) + 164 (CAInterior + 7998116) [0x10b39eaa4]
        47  CanvasPaintGLController::paintScene(qtrender::PaintTarget&) + 727 (CAInterior + 7998983) [0x10b39ee07]
        47  qtrender::PaintTarget::Painter::~Painter() + 31 (CAInterior + 19973631) [0x10bf0a5ff]
        47  qtrender::FramebufferPaintTarget::endPaintImpl() + 121 (CAInterior + 19929321) [0x10beff8e9]
        47  render_engine::RenderableMesh::drawImpl(render_engine::GpuResourceContext&, unsigned long) const + 1154 (libCARender.dylib + 1362338) [0x11f50e9a2]
        47  glDrawArrays_GL3Exec + 254 (GLEngine + 696989) [0x7fff3eff729d]
        47  glrIntelRenderVertexArray + 254 (AppleIntelKBLGraphicsGLDriver + 58310) [0x7fff2c5323c6]
        47  GenContext::ProgramPipeline() + 16522 (AppleIntelKBLGraphicsGLDriver + 76968) [0x7fff2c536ca8]
        47  void updateBindingTable<SGfx3dStateBindingTablePointers>(GenContext*, unsigned int, SGfx3dStateBindingTablePointers&) + 2647 (AppleIntelKBLGraphicsGLDriver + 89325) [0x7fff2c539ced]
        43  IOAccelContextAddResource + 8 (IOAccelerator + 9304) [0x7fff58820458]
       *38  hndl_alltraps + 223 (kernel + 928079) [0xffffff80002e294f]
       *29  user_trap + 684 (kernel + 2512220) [0xffffff800046555c]
       *29  exception_triage_thread + 417 (kernel + 1300561) [0xffffff800033d851]
       *24  exception_deliver + 1295 (kernel + 1299935) [0xffffff800033d5df]
       *23  mach_exception_raise + 269 (kernel + 1692381) [0xffffff800039d2dd]
       *16  mach_msg_rpc_from_kernel_body + 268 (kernel + 1320764) [0xffffff800034273c]
       *16  ipc_kmsg_send + 309 (kernel + 1148453) [0xffffff8000318625]
       *13  ipc_kobject_server + 568 (kernel + 1317272) [0xffffff8000341998]
       *13  ??? (kernel + 1693962) [0xffffff800039d90a]
       *7   catch_mach_exception_raise + 103 (kernel + 1614855) [0xffffff800038a407]
       *3   handle_ux_exception + 387 (kernel + 7494691) [0xffffff8000925c23]
       *2   IOLockLock + 33 (kernel + 2480657) [0xffffff800045da11]
      Kitchen1213B.plan
    • By acquavella
      Hello! I'm using X7 Interiors as I specialize in kitchen and bath.  I recently bought a new iMac (specs below) hoping that Chief Architect would work better as it would suddenly quit with errors when I was running it on my 2013 MacBook Pro.  The random quitting still occurs (which is annoying, but that's not my question here); however, ray trace which, ironically, worked on my 2013 MacBook Pro will not even start on my 2017 iMac.  I receive the following error:
       
      /Users/autobuild/p4sync/dev/releases/17/chief/source/raytrace.cpp(619): Error #272032202
      "Unable to open ray tracing engine - ray tracing disabled for this session."
      10/24/2018 10:49:20 PM
      Build: 17.3.2.2OSX
       
      I've already tried their suggestions... I made a simple plan and it still came up with the error.  Then I checked for updates in both Chief Architect and my system and they are up-to-date.
       
      I plan on upgrading in December to the newest Chief Architect assuming these problems will go away... but I'm scared that they won't.
       
      Any help or ideas would be appreciated! Thanks!
       
      Chief Architect Interiors X7
      Build: 17.3.2.2OSX
       
      iMac (Retina 4K, 21.5-inch, 2017)
      3.6 GHz Intel Core i7
      Memory: 16 GB 2400 MHz DDR4
      Video: Radeon Pro 555 2048 MB
    • By usingchief
      I am contemplating purchasing a new MacBook pro.  Currently I have a mid-2014 version, 2.5 GHZ, Core i7,... now running Mojave OS, have 16GB Memory / Graphics card: 750M/2048MB.  Sometime CA runs SO SLOW especially when opening up the library.   Any advice from Mac people who use CA on their MacBook pro would be appreciated. ;-)