Dropdown selection issue....anyone else?


mgabriel
 Share

Recommended Posts

Running on Mac here....just discovered an interesting problem and would like to know if it is CA in general, CA on Mac, or ME and CA.  I tried to create a symbol, but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx.  Again, couldn't select any other option than the default.  I could drag the cursor down the dropdown list and the individual selection options would highlight.  When I would get to the option I wanted, I click, but nothing happens.

 

Anybody else having this issue???  I have already reported to tech support, just interested if the community is seeing this.

Link to comment
Share on other sites

....., but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx. ......

No  problems here in making a symbol,  where is the "type" option,  your question is very unclear,  I bet the  problem is you,  explain again what you are trying to do and we will figure it out.

Link to comment
Share on other sites

symbol type....when you create a symbol you can choose: fixture, molding, etc.....

 

Rebooted and the problem seems to have subsided for now.

I thought that is what you were trying to do.  Yep,  never had that problem,  one of those funny gremlins that pop up once in a while that can be fixed with a few curse words and a reboot.

Link to comment
Share on other sites

Running on Mac here....just discovered an interesting problem and would like to know if it is CA in general, CA on Mac, or ME and CA.  I tried to create a symbol, but could not select anything other than the default option in the "type" dropdown list.  Then I tried to change wall type in the wall dbx.  Again, couldn't select any other option than the default.  I could drag the cursor down the dropdown list and the individual selection options would highlight.  When I would get to the option I wanted, I click, but nothing happens.

 

Anybody else having this issue???  I have already reported to tech support, just interested if the community is seeing this.

 

I run into a similar issue editing fills in wall definitions from time to time. I click on the dropdown list but I can't select any pattern. Usually, when this happens, Chief crashes on me shortly after. And of course, it happens when I'm really busy and don't have time to report it! Happened a couple weeks ago, but nothing since.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32608
    Total Members
    9156
    Most Online
    Maggie331
    Newest Member
    Maggie331
    Joined
  • Similar Content

    • By Luciano
      Hi everyone,
       
      I'm working on a iMac (retina 5k, 27-inches from 2017) that runs on Mojave (10.14.6)  and I'm still using Chief Architect X10.
      Since everything works fine with this combination, I never felt the need to upgrade to more recent MAC operating system.
      But now, I feel like I should go forward with upgrading my OS since I will be 4 years of upgrades behind with the release of Mac OS  Ventura later this autumn.
       
      So my big question is, will Chief Architect X10 keep working on those more recent OS?
       
      I know that I should upgrade CA too, but the money is just not there since the pandemic. To upgrade to CA 14, I would need to also buy a new iMac to run it... and both purchases together would probably come close to 10,000$,  with the exchange rate since I live in Canada.
       
      So should I or shouldn't I, that IS the question.
       
    • By Designers_Edge
      I have had this issue for a couple of years and just lived with it.  I do have an iMac with the Apple mouse.  Often when I do long end-to-end dimensions the lines are not straight or drawing a CAD object, they are off.  I have my "angles" checked so that I am not drawing an off angle item.  I have gone into Chief preferences and see nothing there and have also gone into the System Preferences on my computer to see if there are any controls for the mouse.  
       
      I never had this problem before.  It used to be, that I didn't have to worry about actually drawing a straight line, as Chief seemed to make sure the intended straight line was drawn that way.
       
      I put an example --this is a CAD line that I attempted to draw and I truly meant to draw it straight.  What am I missing??

    • By kylejmarsh
      So I have been looking to enhance my renderings a bit, and have been diving into some of the information about Blender rendering engine. It's really great, but also very complicated stuff and I think eventually I want to get good at Blender because there's just so much you can do with it - modify the meshes, add displacement/bump (battens/stones/etc). But after about a few hours or so I'm still only able to create something like this, which is not a real rendering but shows how powerful the texturing is in Blender - notice how I've added battens to the siding, ribs to the roofing, texture (incorrect texture, but this is just testing out the tool) to the stone:
       

       
      OK so as a MAC user there really are only a few options for GPU rendering (the rest are CPU based, just like chief is on the mac). Well I have this sweet GPU so I want to put it to work for me. What other options do I have? Well a while back I downloaded the Unreal Engine and the Twinmotion app, but never really looked too hard at it.
       
      Well, I should have.
       
      This thing is awesome. You get textures, grasses, skylines, depth of field, normal/bump mapping (no true displacement like Blender, that's the only issue with it, but the bump mapping is pretty convincing) - you get people, etc etc etc. So here is the best rendering I could come up with in chief as far as normal mapping/bump mapping to show some texture on the board+batten siding, some stone texture, etc. and to render it in a nice lighting:
       

       
      I'm finding the chief materials to be a bit hard to work, but if you get the normal maps and bump maps in there they can be pretty convincing too. OK so not bad for chief above. But with about an hour of 'learning' the program and exporting to collada + importing into Twinmotion, and messing with the cameras etc. I was able to come up with this:
       

       
      Soft shadows, materias masking, and a lot more. I chunked some of their included plants in there and they look good and cast realistic shadows too. Battens look pretty good. Woodgrain has some texture on the columns.... look close at the stone though, the normal maps are inverted in twinmotion because they use a DirectX normal map with is somehow inverted from the OpenGL normal map.... so still some kinks to work out but I'd say it's pretty exciting.
       
      So nothing really to ask but just wanted to share this with everybody - so far my experience using TwinMotion gives me hope for using it in the future. There is currently a trial license you can use unlimited (?) while you try it out.
       
      Anybody else using twinmotion? Got tips, materials, example renderings, etc?
    • By MenuiserieCJV
      I saw people where using laser on job site for remodelling process and that we can integrate measurements directly on Chief Architec. I am using a MaxOS system and therefore it looks difficult to get the proper tool. Leica X3/X4 with their application disto transfert doesn't work with apple product. Other people have the same issue?
       
      Any solution ?
    • By kylejmarsh
      I like to use Line Style renderings for my concept sets - and have noticed that when i use them the backgrounds print out black. This when I have them set to 'live view - update on demand'
       
       
      I export using the chief pdf exporter - then open in Preview and the backgrounds look white - then I print and they're black.
       
      I have checked the background of the line style viewports, and have even specifically set it to a 'white' background.
       
      In the chief menu, I have selected and changed all my window and colors to white as much as possible even, and no change.
       
      When the pdf is exported from Preview, after the export from chief, and made into JPEG files for each sheet it will print correctly.
       
      Trying to figure out what's going on - pretty sure it's not my printer - and i've tried printing from other PDF readers and no dice. Also, if I print from the 'mac print dialogue' and use the native pdf exporter, the files come out without the black background, but there are other issues (different thread I suppose). 
       
      My hunch is that it's somewhere in the chief achitect PDF converter, maybe specific to mac computers. Anybody else having this problem? It has been posted about before but never saw resolution.
       
      Miller - Concept Layout Cover Test.pdf

      Miller - Concept Layout - July21.pdf