capitaldesigns

Line Color

Recommended Posts

I am having a problem changing line colors in the framing plan view. 
I can change the colors in the architectural plan view but not the framing plan view.


I was trying to change the color of an existing line in the framing plan by

going through the DBX to change the color of this one line. Nothing

changed in the plan. I then tried changing the layers color in the layer

display and again it did not change. 

 

I then changed the layer color from black to red in the layer display then

drew a new line and it still show as a black line. The layer is not locked.

 

Does anyone know why I am not being able to change the line color

in the framing plan view?

 

Thanks,

Mike

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, capitaldesigns said:

I was trying to change the color of an existing line

 

This is a CAD line you drew?

 

You do have color toggled on?

Share this post


Link to post
Share on other sites

I tried both CAD lines and wall, doors and windows. In the framing set I can not change any of the colors.

In the architectural set I can changes colors. 

 

Where do I toggle on colors ?  

Share this post


Link to post
Share on other sites
12 minutes ago, capitaldesigns said:

Where do I toggle on colors ?  

 

If you are seeing color elsewhere, this is not the problem.

 

Post the plan file.

 

Are you using Plan Views, or just switching layer sets?

Share this post


Link to post
Share on other sites
9 minutes ago, solver said:

If you are seeing color elsewhere, this is not the problem.

 

Not necessarily true.  Plan Views can be set to Show Color on a view by view basis. 

Share this post


Link to post
Share on other sites
1 hour ago, capitaldesigns said:

Does anyone know why I am not being able to change the line color

in the framing plan view?

Are you sure you're changing the line that you're selecting?  In other words... is it possible there's a line below the one that you're seeing on the screen which you're changing, and thus not seeing the change?  Use tab select to see if you have two overlapping lines.

Share this post


Link to post
Share on other sites

Sorry about not sending this sooner.  I had to jack hammer some footings supporting my wrought iron fence. Tree roots are growing under the footings and pushing up the fence. Got the fence level and the intrusive root out. I just need to re-pour the footings.

 

Here is the plan I was talking about. I can change the colors in the architectural plan set but I can not change them in the framing plan set.

 

Thanks,

Mike

Houck As-Built.plan

Share this post


Link to post
Share on other sites
8 minutes ago, capitaldesigns said:

Sorry about not sending this sooner.  I had to jack hammer some footings supporting my wrought iron fence. Tree roots are growing under the footings and pushing up the fence. Got the fence level and the intrusive root out. I just need to re-pour the footings.

 

Here is the plan I was talking about. I can change the colors in the architectural plan set but I can not change them in the framing plan set.

 

Thanks,

Mike

Houck As-Built.plan

 

Your color is toggled OFF in your "Framing, 1st Floor Plan" Plan View.  Just turn it on.  You can do this in several different ways....

  • View>Color
  • F8 key
  • Project Browser>select Plan View>right click>Edit View>check Show Color
  • Edit Active View>check Show Color
  • Use the Color toggle in the Toggle Modes Toolbar

Share this post


Link to post
Share on other sites

That worked. I have only used the color button in elevation view when printing the plans.

I never used it for plan views before, never had a reason. I must have turned it off accidentally.

 

Thanks,

Mike 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29086
    Total Members
    9156
    Most Online
    BobRognlien
    Newest Member
    BobRognlien
    Joined