BryceEngstrom

Note Schedule Text Size

Recommended Posts

In the attached Note Schedule, I want my callouts fairly large since it's a fairly big site at a small scale, but in the Note Schedule I want my text in the schedule to match the note symbol.  I have tried the various options in the dbx, but I can't seem to find a way to make it so the font sizes are more the same.  What am I missing?  Thanks in advance.

Note Schedule Text Sizes.jpg

Share this post


Link to post
Share on other sites

Thanks, but all that does is make all the text, in both columns, larger.  I just want the text in the right hand column to get bigger to match the numbered symbol in the schedule in the left hand column.

 

Change your note text size in plan to 12 and see what it does to the schedule.

Share this post


Link to post
Share on other sites

With my note callouts set to 12 for the site plan, this is how it ends up looking, with the Note Schedule taking up way more space on the page than it should.

Note Schedule Text Sizes 2.jpg

Share this post


Link to post
Share on other sites

Yours seems cramped for some reason.  This is what mine looks like set to 12" for the Note and Schedule....

 

image.thumb.png.9b4b834dcf0786a6de3e86ada5e9525a.png

 

Not sure if this works for notes ?

 

image.thumb.png.7d4d41c21715c81d01a828b409be61d9.png

Share this post


Link to post
Share on other sites

2 things:

1.  Try resizing that first column (width).

2.  Try using the Scaling settings in the General tab of your Schedule Specification dialog.  You probably want it set to Use Plan View  Scale.

Share this post


Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

You probably want it set to Use Plan View  Scale.

 

That is the difference.   Resizing definitely does not work with a Note Schedule.

Share this post


Link to post
Share on other sites
34 minutes ago, Chopsaw said:

Resizing definitely does not work with a Note Schedule.

1711753233_Noteresize.thumb.gif.14197ec766210df3cd521caed750a7cc.gif

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok so it does work if you turn off Scale Images but I don't think that is what Bryce was asking for.

 

5 hours ago, BryceEngstrom said:

I just want the text in the right hand column to get bigger to match the numbered symbol in the schedule in the left hand column.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28872
    Total Members
    9156
    Most Online
    LKEDesign
    Newest Member
    LKEDesign
    Joined