heidimm

Ray trace icon not active

Recommended Posts

Using X12. I did a ray trace last night with no problem. Today I tried to start another and the icon to start a ray trace is grayed out and not selectable. Tried it from the drop down menu under 3D and it is the same. Same with different file or new plan. It seems this happened once before and there was some checkbox that somehow got unchecked in the defaults, but I can't find it now. Any ideas?

Share this post


Link to post
Share on other sites

Not being in Standard View is the only thing I know that will disable that tool.

Share this post


Link to post
Share on other sites

Have you saved your plan file, closed Chief and then tried again? The only time (like Eric) I have seen the ray trace icon grayed out is when I was in a camera mode other than PBR or Standard.

 

DJP

Share this post


Link to post
Share on other sites

Closed file, closed Chief, re-booted computer, tried different files, tried creating a new file, repeated all several times to no avail.

Share this post


Link to post
Share on other sites

Time to call Tech Support then. They are open today and Friday, Pacific Business hours.

 

DJP

Share this post


Link to post
Share on other sites

You can't do a raytrace if you are not using either standard or pbr as your rendering technique.

You can't do a raytrace from a stepped cross section view.

You can't do a raytrace if you have turned on "Hide Camera Facing Exterior Walls" in your camera specification dialog. 

 

Share this post


Link to post
Share on other sites

I am in PBR, but the problem is everywhere. Even a new file started from scratch. I am wondering if I need to reinstall the program.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28830
    Total Members
    9156
    Most Online
    BethCBD
    Newest Member
    BethCBD
    Joined