Serious Error Occurred - Send Report?


wjmdes
 Share

Recommended Posts

Capture.thumb.JPG.993d6f6a49ebc9c9df9a48a58dfe1d6b.JPG

 

When this comes up, is sending the report adequate for Chief to get enough information?

I have had this come up several times since I updated Chief a few days ago.  It occurs when I am accessing my user library and click on a folder, not all of them, just a few.  I can still access "<" and open the folder and still access my blocks in that folder.  <---  Because I know someone will ask.

Link to comment
Share on other sites

You should always use the Send Report button the first time you get one of these messages.  If you keep getting these messages over and over, sending us the same report probably won't help us any more than the first one does.  If we get similar reports from more people though this can tell us that we have a more serious problem that needs to be a higher priority.

 

The report we will get will tell us exactly where in the code the problem occurred.  Unfortunately, it doesn't usually tell us how we got there.  It's better than nothing, but a lot of the time it's not enough information for us to actually find and solve the problem.  

 

The best thing you can do, especially if you have a reproducible case, is to contact our technical support team.  They will work with you to gather all of the information that we need so that we can properly diagnose what is causing the problem.  Often we need the actual plan or layout files you are using along with the detailed steps needed to reproduce the problem.  Sometimes we will need even more information depending on the type of problem.  The majority of the time when we get a reproducible problem like this we will try to get a fix into the next available update.  Tech support may also be able to give you some solutions to avoid this problem until we can get a fix into the program.

 

Your particular problem sounds like it is happening as a result of drawing the preview for one or more of your custom library objects.  This could be the result of a bug in the program or maybe that these objects are somehow corrupt.  We will need a copy of these library objects that we can install on our development machines to properly diagnose the problem.  Please work with our tech support team to get us these objects so that we can look into this further.

 

  • Upvote 1
Link to comment
Share on other sites

On 4/30/2020 at 5:44 PM, Dermot said:

Your particular problem sounds like it is happening as a result of drawing the preview for one or more of your custom library objects. 

 

After further research, this error is occurring only when selecting user library folders that include Library Items I have created that have a Schedule of some kind in them.  This issue only started upon updating to the newest version Build: 22.2.0.54x64.  

Link to comment
Share on other sites

  • 1 month later...
On 5/5/2020 at 5:06 PM, Dermot said:

Fortunately, someone else has already reported this particular problem to our tech support.  We are currently working on a fix that should be available in the next available update.

Did not see this fix in the notes....?

Link to comment
Share on other sites

Quote

Fixed a crash that occurred when creating or accessing a CAD block containing one or more schedules.

 

I believe the 22.3 update will correct the problem you were seeing.  If it does not, then you need to contact our tech support team and give them the information we will need to identify the problem.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30084
    Total Members
    9156
    Most Online
    TonyDW
    Newest Member
    TonyDW
    Joined