Taking an average of 3 minutes for any alteration to objects or 3d images to happen.


dhurst
 Share

Recommended Posts

All of sudden, after working for a couple of hours, I am getting the "blue spiral of death" every time that I try to alter an object of 3d images.  It takes at least three minutes to open the file.  I was working from our terminal server, but have moved to my desktop and I am still getting the same results.  Any suggestions?

 

I would like to send you 

Link to comment
Share on other sites

Did you add any symbols in that couple of hours ?  Could be a corrupt symbol or a really high poly count symbol or item.  Try to do a save as under a new file name maybe.

 

Check an archived file from yesterday.  If all else fails post you file here and someone will take a look.  Also fill out your signature so we know what version of chief you are using and some of the statistics of the computer you are running on.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30076
    Total Members
    9156
    Most Online
    McCallOfTheWild
    Newest Member
    McCallOfTheWild
    Joined
  • Similar Content

    • By KDsnyder
      The following text is from a posted that has since been marked solved. The solution on that thread is about 3 years old and required a RAM drive using a third party download. As the issue I'm having is new after I've changed settings and only on this one file and my I'm curious if there is a different solution.
       
      [copied text from "SOLVED" post] I'm currently experiencing really long lag times every time I move a wall or other object. Interestingly though I've noticed that bumping a cabinet doesn't produce the same lag time (it's almost instant) UNTIL it meets another object like an adjoining cabinet. I tested this by pulling the cabinet out into the room which resulted in a lag, then when it was in the room I was able to modify the cabinet by bumping stretching deleting and replacing like normal. Upon pushing that cabinet back to its position next to the other resulted in the same lag. Also, I am able to modify upper cabinets fine while they are touching other upper cabinets however I did notice that when I UNDO a function I also get a lag. This makes me wonder if the lag is due to the computer recognizing that the elevations and 3D views now need to reconstruct that joint whereas before the objects were just moving within the space. I'm getting about 60-80sec lag times which is absolutely insane. I haven't experienced this issue on other plans so it's very strange and makes me think I adjusted a setting somewhere that is causing this. The file size is 6.7MB
       
      Thanks for any insight you may have on this. If it is helpful I can record a screen video just trying to figure out what might be the most helpful information to record.
    • By OnlineBuilder
      Anyone using Simlab? The videos show a frame rate of around 2.5 fps. My fps rate is 0.05-0.1 fps. I exported from CA to DAE, then to FBX. Everything seems smooth and I am using a fast computer, but the rendering time is extremely slow. 
    • By Tdgdesign
      Hi all. New to X9 from like V10.0something. The undo command back THEN was a major shortcoming of this program. It still is today. Might even be worse, IMO. I am currently renting-to-own this program and overall am very happy with a lot of the new  features that have been added over the years but this lack of functionality with the Undo command is a major disappointment. It really impedes the creative process when you're constantly thinking about how long it will take to Undo the commands you need to implement in order to test drive a new design element. Having to constantly save and reboot is a major pain in the butt. On top of that you cant even see what commands you are actually undoing while it is lagging out or if the undo command was even recognized by the program at all. This is simply awful. I think this issue is what keeps Chief in the minor leagues. To be able to do and undo on the fly is critical for good design.
       
      I am really considering terminating my rent-to-own over this unless there is some workaround I am missing.  I have tried turning off all unnecessary elements, layers, etc and it really doesn't help. I am running on a very capable laptop that blows through all of my other design programs - AutoCAD, Sketchup, Revit, etc. It can even do heavy Raytracing without effecting my work in Chief or any other applications running simultaneously. Interestingly enough the Undo command doesn't get worse while Raytracing - its just always horrible,
       
      I really want to add this program to my tool box. If anyone has any help on this or news of CA attempts to fix this issue  I would greatly appreciate it!
    • By amurtagh
      I bit the bullet from Home Designer and just paid for X9...I am on a Macbook Pro with 16GB RAM... it's super slow and I keep getting the spinning wheel of death. I have no problems running other complicated programs such as Adobe's Creative Suite..
       
      Any ideas?
       
      2.6 GHz Intel Core i7
      16 GB 1600 MHz DDR3
      NVIDIA GeForce GT 750M 2048 MB
      Intel Iris Pro 1536 MB
    • By Westlanedesigns
      Chief Architect X9 library thumbs nails load slow. Anyone have a similar issue? Here is my system.
       
      Windows 10 Pro
      Intel Core i7-6900K
      Nvidia GTX 1070
      Crucial MX300 275GB SSD
      Crucial 4X4GB DDR4 2400 RAM
       
      I have Chief X8 and X9 on this system. in X8 the thumbnails load as expected. In X9 they take a long time.
       
      I have taken a picture of Mirrors and Frames. The thumbnails in this folder take about 4 seconds to load. When I open the same folder in X8 it takes a little over 1 second. This may seem insignificant, but when you are doing things like changing doors I need to wait for all of the door thumbnails to load before I can pick the one I want. I have tried uninstalling and reinstalling the program.