Floor Surfaces In Overviews


EconBlueprints
 Share

Recommended Posts

I cannot get the floor surfaces to show in overviews....all I see is OSB, not the finish floor.

I turned on "Floor Surfaces" in every place I can think of, but I must be missing something.
Anyone know what the problem might be?

 

Link to comment
Share on other sites

19 minutes ago, EconBlueprints said:

I cannot get the floor surfaces to show in overviews....all I see is OSB, not the finish floor.

I turned on "Floor Surfaces" in every place I can think of, but I must be missing something.
Anyone know what the problem might be?

 

Turning on the layer would be the only thing I can think of. Sometimes closing the program and going back it can fix a glitch (refresh it). 

Otherwise you may want to post the plan so other can help you

Link to comment
Share on other sites

When something you expect to see is not shown, switch to the All On layer set, and make sure all layers are set to display. It it shows up, it's a layer display problem, if not, look elsewhere.

 

Do the rooms have a Finish Floor correctly defined?

 

And if you want answers, post the plan. No one wants to guess which of the 47 things might be causing a problem.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30371
    Total Members
    9156
    Most Online
    Scott_in_Seattle
    Newest Member
    Scott_in_Seattle
    Joined