Toby-PKBLDR

Video Problem

Recommended Posts

When watching the online training videos, today I get a green screen upon pushing play. Sound is fine and the still beginning screen shows the video still as it should be.

Any suggestion?

Share this post


Link to post
Share on other sites

Just tried a random one and it's working as expected.

 

Maybe a restart of your browser and/or computer?

Share this post


Link to post
Share on other sites

Yup, tried that.

Restarted Chrome twice, tried Edge and IE, restarted computer, installed a Win 10 update and restarted again.

Updated GTX 1060 driver and restarted twice. (this is on my laptop)

Green screens all around on all videos.

I checked YouTube and videos there wont start on any browser either.

Now I am really confused

Share this post


Link to post
Share on other sites

If you post a link to a specific video, I'll check it.

Share this post


Link to post
Share on other sites

It’s all of them, I tried a few. Seems to be a video problem on the computer. Not sure what check though...

 

Share this post


Link to post
Share on other sites
2 hours ago, Toby-PKBLDR said:

Any suggestion?

 

They are .MP4 files , so try right clicking the video and save it to your Desktop and try a media Player instead of a Browser , it sound like some video codec has been messed up , but not sure if it only effects browsers or not.

 

Firefox64 is working fine here BTW.

Share this post


Link to post
Share on other sites

Right clicking offers only a .html file that opens with a browser.

clearly it’s not Chief but my laptop at fault but I cannot find anything out of sort.

Chrome, Edge, IE, all give the same result on all videos, Chief or otherwise; green screen with sound.

ill have to get a tech on Monday I guess.

thanks all for trying.

 

Share this post


Link to post
Share on other sites
5 hours ago, Toby-PKBLDR said:

Right clicking offers only a .html file that opens with a browser.

 

You have to do the RC thing once the video is playing , not on the Link Graphic the Video Website shows...

 

this is you laptop right? (didn't you buy a MSI at Bestbuy?) have you tried setting the Video Card Preferred in NVCP to the Nvidia Card?

 

Did you uninstall the Graphic Drivers (Both try intel 1st) and reinstall?

 

Did you do some googling on green screen and video playing?

 

M

Share this post


Link to post
Share on other sites

Well, I found the answer; turn off hardware acceleration in the browser. (At least in Chrome, which is the only browser I seem to use).

I went into settings>advanced settings>use hardware acceleration when available and turned it off. It gives you a relaunch button and just like that, it works.

I’m not sure when or why that setting would have become switched on but switching it off worked.

Thanks for all of the suggestions. Mick’s “video green screen windows 10” search found the answer.

All the best!

Toby

Share this post


Link to post
Share on other sites
16 hours ago, Toby-PKBLDR said:

Well, I found the answer; turn off hardware acceleration in the browser. (At least in Chrome, which is the only browser I seem to use).

I went into settings>advanced settings>use hardware acceleration when available and turned it off. It gives you a relaunch button and just like that, it works.

I’m not sure when or why that setting would have become switched on but switching it off worked.

Thanks for all of the suggestions. Mick’s “video green screen windows 10” search found the answer.

All the best!

Toby

 

HI Toby, I guess the fix only works for Chrome is that right?  or did you need to turn off HW Acc. in all browsers ?

 

I think I may have read in the Past that this was an issue with the Intel video drivers but I have no way currently to look into that , it's possible Windows Update , updated the Drivers along with other Updates recently ( usually 2nd Tues of each month)  if you don't have drivers Turned Off for Windows Update.

 

M.

Share this post


Link to post
Share on other sites

Hey Mick,

I don't actually know about other browsers. It was somewhat late last night when I solved it for Chrome and didn't try the others. I'll try to do that this evening when at home where my laptop is.

Thanks again for your help and suggestions.

 

Toby

Share this post


Link to post
Share on other sites

I tried the videos in Edge and IE with Green Screen and audio still. I wasn't able to find how to disable the Hardware Acceleration for either with the Help content I could find apparently outdated. I'll probably look later but, as I've said, seldom use other than Chrome anyway.

 

Toby

Share this post


Link to post
Share on other sites
1 hour ago, Toby-PKBLDR said:

I tried the videos in Edge and IE with Green Screen and audio still. I wasn't able to find how to disable the Hardware Acceleration for either with the Help content I could find apparently outdated. I'll probably look later but, as I've said, seldom use other than Chrome anyway.

 

Toby

 

You really shouldn't need too disable it , this is usually a Videocard Driver issue , and disabling HW ACC is just stopping the Browser from using the GPU and forcing it to use a Software Video Player instead ( CPU instead ).

 

If it just started recently , I would nt be surprised if Windows Update installed the Latest Intel GPU Driver for example and there is an issue. Windows update histroy will tell you if that happened and if so in Device Manager use the Option to Roll the Driver back.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined