Sign in to follow this  
mtldesigns

Turning OFF cabinet filler

Recommended Posts

I need someone to refresh this old memory of mine..  looked around and couldn't find my answer, but I know I've done a while ago.  Client has a tight space for a custom vanity (like the one attached).  I can get this modeled, but when I place it, Chief wants to add the fillers on both sides.  Where do I turn this auto filler off for just this one cabinet?  I found it in the defaults, but then it turns the fillers off on all cabinets throughout the cottage.

 

Thanks...

vanity.JPG

Share this post


Link to post
Share on other sites

Hi Mark..

 

I thought that too.. but when its check, the vanity becomes just a front, meaning no longer a box shape.  A front  and top.

 

Attached is a checked and unchecked view

checked.JPG

unchecked.JPG

Share this post


Link to post
Share on other sites

You could make a symbol for the vanity -- make it a fixture.

Share this post


Link to post
Share on other sites

I did exactly that.. worked great..  I added legs to the bottom and thought, I need to make it a symbol, once I did, the fill disappeared.    

 

Thank..

Share this post


Link to post
Share on other sites
6 hours ago, mtldesigns said:

Hi Mark..

 

I thought that too.. but when its check, the vanity becomes just a front, meaning no longer a box shape.  A front  and top.

 

Attached is a checked and unchecked view

checked.JPG

unchecked.JPG

Checking that box turns the cabinet into a filler which is why the box goes away.

It does NOT control automatic fillers-that is controled by the defaults as I said.

Defaults.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined