DecoratorsCorner

Text Misaligned on X10 Interiors

Recommended Posts

I just upgraded to X10 and all of my text boxes are misaligned so once I have finished writing my text and press OK to go back to floor plan view, I can only see half of the text. The text is also misaligned with the white background of the text box. The white background is where it should be. I have even tried to change the layer and alter it as a custom text size to see if it was a setting issue but it is the same problem for all layers. 

Help!

Share this post


Link to post
Share on other sites
1 minute ago, Alaskan_Son said:

Try to open the offending text boxes and simply click OK.

I've tried that too! It is happening on new and old projects. I opened a file created on X9 in X10 and all of the text boxes were off. 

Share this post


Link to post
Share on other sites
8 minutes ago, DecoratorsCorner said:

I've tried that too! It is happening on new and old projects. I opened a file created on X9 in X10 and all of the text boxes were off. 

 

This is a known issue with Plans brought Forward , Michael's "fix" is the usual and easiest way to fix them with little to no work.....select the text type  , then do a marquee (Shift key-select) around all the text on a page , open the DBX and simply close it again without adjusting anything...ie just hit Ok.

 

If X10 is using your Old template file from X9 then it will happen in new plans too possibly...

 

M.

Share this post


Link to post
Share on other sites

I have also just noticed that my dimensions and window/door labels are misaligned as well on my new project on X10. I've opened a few older projects created on X9 into X10 and not all of them are doing it! My new plans are not made from template (as far as I know), so this shouldn't be the issue? image.thumb.png.016e72d82ca6ae861f16a30d2189826d.png 

Share this post


Link to post
Share on other sites
2 hours ago, DecoratorsCorner said:

I have also just noticed that my dimensions and window/door labels are misaligned as well on my new project on X10. I've opened a few older projects created on X9 into X10 and not all of them are doing it! My new plans are not made from template (as far as I know), so this shouldn't be the issue? image.thumb.png.016e72d82ca6ae861f16a30d2189826d.png 

 

My guess would be the Dimensions etc are using the X10 Defaults if you haven't changed them or Imported Defaults from one of your old plans.

 

Under Preferences>General>New Plans you will find the files and location of the Template plan used for every new Plan....

 

If you migrated your x10 install it maybe using the settings from X9 and hence an X9 Plan file for your new Plans even in X10

 

Yours won't be the same as mine in the pic but the pic shows where to look.... yours is more likely here:

 

C:\Users\YOURNAME\Documents\Chief Architect Premier X10 Data (interiors)\Templates\X10_Residential Template.plan

 

M.

 

image.thumb.png.42480c20a6a2934cb867fd9d8d13797c.png

Share this post


Link to post
Share on other sites
7 hours ago, DecoratorsCorner said:

I have also just noticed that my dimensions and window/door labels are misaligned as well on my new project on X10. I've opened a few older projects created on X9 into X10 and not all of them are doing it! My new plans are not made from template (as far as I know), so this shouldn't be the issue? image.thumb.png.016e72d82ca6ae861f16a30d2189826d.png 

 

This looks like a totally different issue than the one most of us are familiar with. I would definitely send that into tech-support. I would love to take a look at it though if you could post a simple plan. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28296
    Total Members
    6254
    Most Online
    MarenM
    Newest Member
    MarenM
    Joined
  • Similar Content

    • By goshgolly
      I'm sure this has been discussed, but I can't find anything specific that answers this question.
       
      I'm trying to create a simple vanity with two drawers and an open shelf underneath (see inspiration image of "vanity").  I simply can't figure out a way/remember how to add a shelf other than by using the shelf command. While this works visually, it treats it as a separate part of the vanity, thereby creating two separate pieces.  In the Working Plan and Kitchen and Bath View plans, the shelf shows up on top of the sink while the 3d view shows the shelf in the correct place!  I guess maybe it's, in part, a layers thing?
       
      I know there has to be a better way of doing this.  What am I missing/forgetting?



    • By KDsnyder
      The following text is from a posted that has since been marked solved. The solution on that thread is about 3 years old and required a RAM drive using a third party download. As the issue I'm having is new after I've changed settings and only on this one file and my I'm curious if there is a different solution.
       
      [copied text from "SOLVED" post] I'm currently experiencing really long lag times every time I move a wall or other object. Interestingly though I've noticed that bumping a cabinet doesn't produce the same lag time (it's almost instant) UNTIL it meets another object like an adjoining cabinet. I tested this by pulling the cabinet out into the room which resulted in a lag, then when it was in the room I was able to modify the cabinet by bumping stretching deleting and replacing like normal. Upon pushing that cabinet back to its position next to the other resulted in the same lag. Also, I am able to modify upper cabinets fine while they are touching other upper cabinets however I did notice that when I UNDO a function I also get a lag. This makes me wonder if the lag is due to the computer recognizing that the elevations and 3D views now need to reconstruct that joint whereas before the objects were just moving within the space. I'm getting about 60-80sec lag times which is absolutely insane. I haven't experienced this issue on other plans so it's very strange and makes me think I adjusted a setting somewhere that is causing this. The file size is 6.7MB
       
      Thanks for any insight you may have on this. If it is helpful I can record a screen video just trying to figure out what might be the most helpful information to record.
    • By EmmaCox
      I'm trying to make window numbers with superscript in rich text. I've done this before and not sure why it's not working this time. I go into Microsoft Word, type out the numbers with the superscript, copy and paste into chief rich text but when I go to  re-size the fonts it makes the superscripts back to normal size (if that makes sense). I've also tried the Microsoft keyboard shortcut directly in the chief rich text by highlighting the number and pressing ctrl, shift and the plus sign at the same time but that's not working either.
       
      Any thoughts on why this isn't working?
       



    • By Kbird1
      ======================================================================================================
      June 28th 2020
       
      *** AS OF VERSION X11 CHIEF HAS ADDED A TOOL TO PREFERENCES TO DO THIS FOR YOU, GO TO
       
      Preferences > General> File Management > File Association    .........     which is at the very bottom of the TAB.
       
      ======================================================================================================
       
      ***Dec. 2018***   For X10 and lower versions
       
      Microsoft has now fixed File associations and you can do it via
       
      Start>Settings>Apps>Default Apps> scroll down to  Choose Default App by File Type near the bottom (not File Protocol)
       
      Now scroll Down and find each Chief File type and change the Default to Chief Architect X10 ( or your version )
       
      X10 should be in the list for each type to choose from for these File Types...
       
      .alb
      .calib
      .calibz
      .layout           (sketchup maybe associated at times with this one)
      .plan
      .undoplan
       
      If Chief isn't listed or a choice above it should offer to look for Other Apps....
       
      so scroll all the way down to "look for other Apps on this PC" (in blue) if X10 is not on the List already and in the Windows Explorer Window go to :
       
      C:\Program Files\Chief Architect\Chief Architect Premier X10 (64 bit) and select the File Chief Architect Premier X10.exe
       
      after the 1st File type (.alb above) X10 should be in the list for the Others and you won't need to do this part again.... you can only change one at a time so do these 6 types...
       
      Mick.
       
       
      ================================================================================
       
      ***Nov 2018***
       
      A recent Windows  10 Update has Broken File Associations for Many Programs . not just Chief
       
      ---------------------------------------------------------------------------------------------------------------
       
      *** EDITED OCT 2018***
       
      It seems the Methods below may no longer work since the Windows 10 1803 Update in April
       
      Some other Options are :
       
      1.) You can also Right Click any .calibz file or .plan or .layout etc  and Choose Open With>CA X10  (scroll Down to bottom if you don't see X10 listed and choose look on PC  (see path below) and Select it, once found look for the Checkbox that says Always Use this App Check it 1st and then hit Ok
       
      The Default Full Path to the CA X10 Program is
      "C:\Program Files\Chief Architect\Chief Architect Premier X10 (64 bit)\Chief Architect Premier X10.exe"
       
      2.) You can also goto Control Panel>Default Programs>Select CA X10 and the Repair Button should appear and you can Use it to repairs Files for the Installed Program, this does not effect Settings etc at least not when I have tried it. This is useful if you re-install X9 or one of the Home Designer Products or an older version of CA, AFTER X10 and they overwrite the Defaults For X10.
       
      To Open Control Panel Right Click START>System> scroll to bottom on the right hand side and Chose System Info under Related Settings. In the top left hand Corner click on Control panel Home>Programs and Features> select Chief Architect Premier X10 (64bit)  and on the Ribbon next to the Organize dropdown Arrow you should see Repair appear, click on it and the Repair will begin. ( it will look like the Installer is running again)
       

       
       
      3.) There is also some Command-line Options available if you are familiar with Dos and the Command Prompt? ask if you need them , I will post them if needed but I don't want people messing their system up by accident.
       
       
       
      ==================================================================================================
       
       
      Original Method
       
      The X10 Upgrade does not seem to have reset the Default Application for .Plan, .layout .calib and .calibz , .alb Files, .undoplan to X10, which is why X9 is still opening when you double Click any of these File Types instead, from reading here on the Forum, it looks like it hasn't done this on the Mac OS either Instruction for Mac High Sierra OS are in Post #2
       
      Chief does not appear to have the ability to re-register default File Types like some Programs do, but it can be done manually via the settings App or Control Panel ( better/easier ).
       
      In Windows goto :
       
      >Control Panel\All Control Panel Items\Default Programs\Set Associations
       
      if that just takes you back to the Settings App , right click the Start Button >Run and it the box copy and Paste this and hit <Enter> :
       
      control /name Microsoft.DefaultPrograms /page pageFileAssoc
       
      goto each File extension. ( list below) and click the Change program button at top right.
       
      scroll all the way down to "look for other Apps on this PC" (in blue) if X10 is not on the List already ( wasn't for me) and in the Windows Explorer Window goto :
       
      C:\Program Files\Chief Architect\Chief Architect Premier X10 (64 bit) and select the File Chief Architect Premier X10.exe
       
      after the 1st File type (.alb) X10 should be in the list for the Others and you won't need to do that again.... you can only change one at a time so do these 6 types...
       
      .alb
      .calib
      .calibz
      .layout           (sketchup maybe associated at times with this one)
      .plan
      .undoplan
       
       
      Mick.
    • By rembocanoe66
      I've used AutoCAD since 1985 and CA for the last decade. But I've always been stuck on this one thing.
      I understand that I can change the default txt sizes in the default settings. and I can modify the annotations that delineate font characteristics. But when I have an EXISTING line label (in this case a Terrain perimeter indicating the property line)  how do I change the label text heights without redrawing the line?