Skippy

Help with 3D view.

Recommended Posts

Hi, i hope some one can help me with the 3D view. I designed a place, but when i go to 3D view it shows everything weird. the walls have all patches of color and the roof looks like there is wood stuck in it. Hard to explain. Please see photo. I use Home designer software Architectual 2014

 

 

 

 

 1323658497_Homedesign.thumb.jpg.1c09109e4678838b628c033020892b0f.jpg

  • Downvote 1

Share this post


Link to post
Share on other sites

Seeking services is the section where people are looking to hire others.  These requests go in tips and techniques or general Q&A section.  The sheeting showing through roof simple quick solution can be fixed by changing your camera preferences scene clipping increase value from 24"

Share this post


Link to post
Share on other sites

I'm guessing the issue is actually a problem caused by the house being drawn too far from the drawing origin. 

Share this post


Link to post
Share on other sites

I run into the issue often with larger terrain pads even though the home is at the origin point.  There are a couple solutions I know of but quickest seems to be to change clipping value when getting ready to render or export.  If you know its not an origin issue how do others deal with it?

Share this post


Link to post
Share on other sites
1 hour ago, HighPointHomes said:

I run into the issue often with larger terrain pads even though the home is at the origin point.  There are a couple solutions I know of but quickest seems to be to change clipping value when getting ready to render or export.  If you know its not an origin issue how do others deal with it?

 

I think you about covered it.  Origin first and then clipping.  If those aren't options for some reason or don't fix the problem then the worst case is to increase material thickness or paint underlying material...very last resort though.

Share this post


Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

 

I think you about covered it.  Origin first and then clipping.  If those aren't options for some reason or don't fix the problem then the worst case is to increase material thickness or paint underlying material...very last resort though.

 

Those are the 3 fixes for z-fighting that I know too , setting clipping to 300' can help , but these days I have my Roofing material set at 1/4" or thicker by default too.

 

there is a KB article which more or less says whats already written here too:

 

https://www.chiefarchitect.com/support/article/KB-00107/troubleshooting-why-materials-appear-to-flicker-when-a-camera-view-is-rotated.html

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27628
    Total Members
    6254
    Most Online
    Fishios
    Newest Member
    Fishios
    Joined