Core Library Glitch ?


Kbird1
 Share

Recommended Posts

Just curious if I have an Issue with my Core Library or if there is indeed an update to the Core Library everyone is getting as I haven't seen anyone else mention this Update yet?

 

The Update has been offered the Last two days when I Open Chief each morning but I have been hesitant to have

my Library screwed up or Lost as i have seen others report in the past.

 

thanks,

 

M.

Link to comment
Share on other sites

Thanks P .  I had some Library Issues on the weekend , (I tried rebooting my computer while CA was Updating it) and I thought I may have corrupted something but I guess the update Monday morning for Core Libraries was a coincidence and nothing to worry about.

 

M.

 

*** Strangely when I check manually for Core or Catalogs it says I am upto date....

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30084
    Total Members
    9156
    Most Online
    TonyDW
    Newest Member
    TonyDW
    Joined
  • Similar Content

    • By Kbird1
      Just wondering if Others lost their Core and Bonus Libraries with the  X10 Beta #3 Upgrade, my User Library and Manufacturers are still there, but I just wanted some rigid insulation and couldn't open the Core Libraries and there are only 2 libraries showing under Bonus Libraries where there were maybe 90?
       
      I hadn't noticed as I use stuff from my User library alot.....
       
      *** FYI the Libraries are where they should be :
       
      C:\ProgramData\Chief Architect Premier X10\Core Libraries  ,
      and
      C:\ProgramData\Chief Architect Premier X10\Bonus Libraries
       
      I'm just not sure why the Library App/Window doesn't see them.....
       
      M.
       
      *** see post #4 for the Fix...worked for me anyway....