cv2702

window treatment for basement windows

Recommended Posts

Trying to add mini blinds to basement windows.  Even though the preview shows the blinds, Full camera 3D views won't show them.  I've tried to change the window style, dimensions: still no go.  Window treatment on other floors (1 and 2), with various window styles and dimensions, show up in Full camera 3D views.

 

If I make that window treatment a default in Default settings / Windows / Treatments, then all windows, including the level 0 ones show the blinds.

 

Is there a special consideration for level 0?  Doesn't make sense.  What am I missing here?

X10_Sapinière-45.zip

Share this post


Link to post
Share on other sites

I downloaded your plan file (thank you for sharing it with others). When I tried to assign, as you did to a single window, I was able to duplicate your negative results. When I first opened one of your basement windows, on its "treatments" tab it was set to "Default", I then checked "Windows" Defaults and found that no window treatment was in fact assigned there. I then set Blinds to "Mimi Blinds" in "Edit - Default Settings - Window Treatments - Mini Blinds" and then checked the same basement windows which now show the default mini blinds. It may be that you do not want mini-blinds on all windows on all floors so setting mini-blinds as the default for all windows may not be the "solution" you were looking for.

 

I agree with you that one should be able to assign or not assign differing window treatments as one wishes but in your plan at least that seems not to be the case. My first thought was that perhaps this is an uncovered bug (I have not seen this phenomenon within any of my plans...) but in any case were I you, I would bring it to the attention of Tech Support because it is a reproducible instance and as such it is something Tech Support could then deal with to help us all.

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites

I would send this in to tech support.  The problem seems to be caused by the furred wall.  That wall precludes the window treatment for some reason.  Not sure why though, and don't have time to mess with it any more right now.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks David for confirming.

 

Alaskan_Son: the "furred wall" thing is a great lead, I'll dig into it further before submitting to Support.  Tied up now, but will report back later.

Share this post


Link to post
Share on other sites
On 5/21/2018 at 11:12 AM, Alaskan_Son said:

...The problem seems to be caused by the furred wall.  That wall precludes the window treatment for some reason.  Not sure why though, and don't have time to mess with it any more right now.

If I move the furred wall to the outside edge of the foundation wall, the wall treatment will appear, albeit with no outside view through the window.

 

I also tried to change the wall to 'Frame through' and 'Split framing': still no blinds.  A regular framed outside and inside wall: till no blinds.  

 

This suggests an issue with two adjoining walls, whatever type they are.  But, as I initially said, If I make that window treatment a default in Default settings / Windows / Treatments, then all windows, including the level 0 ones show the blinds.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28281
    Total Members
    6254
    Most Online
    New2Chief
    Newest Member
    New2Chief
    Joined