Architectural Block


Artisan_TH
 Share

Recommended Posts

Made a trailer with primitive shapes looks good in 3d Block it move it to the library

Pull it from the library to a plan in 3d one of the frame rails has dropped. I have not opened the block.

When I do open the block and select the frame rails each of them have the identical info in their dialog boxes

I have triple check everything.  ???

 

Link to 3d  https://3d-viewer.chiefarchitect.com/go?share=585097218277410

Link to comment
Share on other sites

Instead of saving it as an architectural block to the library, try creating a symbol of it instead. Then save that symbol to the library. You'll probably have better results. I quit saving architectural blocks years ago for things like a trailer.

Link to comment
Share on other sites

Have had this issue before, for some reason an element in the block will not adhere to it's height reference from the floor and defaults to absolute "0". Can only suggest making sure that all elements in the block are using the exact same height reference. If that doesn't work then as Tommy suggests you may need to convert this to a symbol. Just make sure to retain your block as you will need it if any future changes are required.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32625
    Total Members
    9156
    Most Online
    Spartico
    Newest Member
    Spartico
    Joined
  • Similar Content

    • By Tlcurtis2a
      I've drawn the floorplan for the 7700 SF clubhouse of a development we are building. I need someone to actually do the finishes for the 3D and renderings.  I also need someone to finish the terrain work and exterior areas including portico with circular driveway and parking areas, pickleball courts, pool, outdoor seating and firepits.  Thank you! Please let me know if you are interested in taking this project and need price for your work.
    • By Elopez
      Hello, I'm new to chief architect and I'm trying to use this sink that I wants in my model but is not in the library so I have to download it from the website. But when I do it comes out in 2D and the 3D one doesn't come out like I want. I have downloaded the sink in drawing DWG, OBJ and I don't know what to do. The pictures at the bottom are the sink and what I get when downloaded.   sink 
        DWG
         OBJ 
    • By Danielle_AZL
      Hello,
       
      I have come across a lot of matterport ads, but it does not seem to work well with CA without a lot of converting of files. What do other CA users use that is an alternative to matterport?
    • By basilbabaa
      SITUATION:  X13 3D renders, when compared to X12, appear blurred, washed out, less vibrant in quality and the vector renders have excessive line weights in X13
       
      Rather than hijack a previous topic thread, I am starting this topic as a result of a side conversation that emerged here-in:  
       
      It appears that there are others experiencing this same issue, and so I thought I would begin this here in it's own topic thread.  
      Here is a Dropbox link to image and video files (generated on both a i9 and M1 Pro Max chips) depicting the issue: https://www.dropbox.com/sh/9zt4tagbuhsfkbi/AABsTnIW6DjT5uExeP6e5mcAa?dl=0
       
      As a note, I have already opened a support case with Chief Technical Support and they have graciously offered to look into it:  
       
       
      If anyone else is noticing lesser quality output with 3D rendering in X13 as compared to X12, perhaps we can share our experience and thoughts here as well as with support towards a workable solution.
    • By TimelessJohn
      Hi All,
      I have a small insignificant detail problem that I wish to resolve and wonder if anyone has a Tip or Trick to fixing the fact that my Steel I Beams show up perfectly in my Posts and Deck patio beams but not in my roof beams.
       
      I have changed all of my defaults to I Beams in my settings to no avail, just curious if this a detail I will have to learn to live with or a glitch in Chief?
       
      Also I would like my I beams to show in the interior walls and imagine in order for this to happen I will need to create a niche and paint it black steel? Correct?
       
      Please see attached image.
       
      Thank you in advance,
      John 
      Steel I Beam Issue.pdf