Camera symbol in plan won't auto-display name


Christina_Girerd
 Share

Recommended Posts

I'm trying to get the camera symbol in plan view to automatically display the camera's name.  In the Camera Spec dbx, Plan Display tab, I select "Display as Callout" and according to the help file, if I have no text in the "Text Below Line" box, checking "Automatic" will populate that lower line in the callout with the camera's name.  But I can't get it to work.  If I unselect "automatic" and type the name in myself, it shows fine.  I just can't get the Automatic part to work.  Any suggestions?

Link to comment
Share on other sites

Think you misread -from help

Quote

Check Automatic to populate the Text Below Line with the layout page Label if the selected view is sent to layout. If no layout page Label is specified, no automatic Text Below Line will be created. 

 

Link to comment
Share on other sites

5aac5bd14c6dd_Firsthelp.thumb.PNG.d3c06e6ee1bff401468815f5a33884e8.PNG

What I posted was also from the current help, after following the link to "camera labels and callouts" to see if there was something missing.

5aac5bd452fce_Afterfollowinglink.thumb.PNG.0d1dc79963310747ec1245b47a671772.PNG

Looks like the first help is incorrect since what is stated in Camera Labels and Callouts is what actually happens and has for some time.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30739
    Total Members
    9156
    Most Online
    Dale8804
    Newest Member
    Dale8804
    Joined