Light source not turning on


JECORMIER
 Share

Recommended Posts

For whatever reason I cannot get the light source I placed under the covered porch area to turn on. Read the knowledge base on the site and it didn't help either. Should be a simple thing but there must be a setting that I'm not aware of. I want to run a video through the project to show the customer but it's just to dark under that area so I thought I'd add a light source.

 

Any ideas???

 

Thanks-

J

Plan and screenshot attached.

Screenshot (2).png

LEBLANC.plan

Link to comment
Share on other sites

Have you increased the default limit from 8 lights? it won't turn on if you already have more than that in the plan...in X10 I set it to 100. If you are still on x8 per your Sig.?   8 is the max lights and you will need to turn another one off 1st.

 

Turn on the Show Light in Camera Views so you get the red and blue indicators which will help you decide which one you don't need...  if it is the view above , turn the lights inside Off....

 

M.

 

 

Link to comment
Share on other sites

Alaskan_son-

 

Yeah, I figured I needed to turn the sun off.

 

A temp. solution was to turn up the intensity of the sun. It worked but I still want to know how to add a stupid light in a room when I need to later on.

 

Thanks-

Link to comment
Share on other sites

It is there I converted it to a Spot light and gave it the same settings as a Recessed Can light..... and moved it up to 116"  but one light in there especially at 100% Sun Brightness is just lost I think.  You cold add LED Potlights as part of the reno in there perhaps?

 

Its always a good idea to add at least one light off the electrical menu , so Chief doesn't add it's own "Auto" light to every plan if you want to light it in a particular way , other wise you get the auto-light light in the centre of every Room.

 

I also noticed you turned of the Doors exterior Casing...which makes the framing show as the Jamb ( red arrow) isn't built if there is no casing , so make the casing really small if needed like 1/8 ,1/8 and 0" reveal if needed. Noticed it on the garage doors too.  Might be another x9 issue though if you don't see it ?

 

M

 

6.thumb.JPG.7493369aa418d48272d1962c2c230cbe.JPG7.thumb.JPG.c57e27298c48f69021db6caf52054d5e.JPG

Link to comment
Share on other sites

Kbird1

 

Good ideas on the lighting. Thank you I'll try that tomorrow when I'm back on this addition.

 

Also, thanks for the casing tid bit. I was always wondering about the trick to that problem. Thanks again.

 

J

Link to comment
Share on other sites

Your welcome....

 

I usually see the casing issue Inside garage doors in Other's Plans as ITRW there is no casing on the inside of them usually, so people turn it off, but eliminating either casing causes the Jamb not to Build either even if it is enabled.

 

LED Potlights are weatherproof so should work great out there for general lighting....something more decorative maybe nicer but not as easy perhaps

 

M.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30662
    Total Members
    9156
    Most Online
    VHarrisDesign
    Newest Member
    VHarrisDesign
    Joined