madcowscarnival

projected snaps gone?

Recommended Posts

When drawing, the basic extended/projected object snaps no longer appear.  Such as, when drawing the exterior of a house, the program "used to" do a light snap at wall on the opposite side of the house.  Or when drawing a parallel line it would snap to the projected intersection of the original line, so that when the connecting wall was placed, it would be more precisely placed. 

 

Additionally when placing a new wall the "nearest" icon appears, but if I want to start a new wall at the intersection of two existing, the "intersection" or "end" snap icons don't appear on screen.  I just have to hover the "nearest" icon towards the corner until it wraps around to the adjacent wall.  I wish I could describe the actions more accurately. 

 

I'm not sure when this occurred.  It seems around the time I worked on a .plan file that his father had created on an older version of Chief.

 

All of the object snaps, grid snaps, angle snaps are enabled.  I didn't realize how much I used that part of the program.  I do precise positioning with dimensions, but for quick work (like outlining a bay window or box-out) it is easier for me to use the projected snaps then going back to a wall, selecting it and aligning it with the wall on the other side. 

 

Also, though perhaps unrelated or it never existed in the first place, I don't get a temp dimension on the outside wall when trying to set the total depth of a house, no matter where I click on the wall.  I have to have the program clutter the drawing with exterior dimensions, or manually place a dimension, to set the total depth.

 

Any thoughts appreciated.

 

Thank you. X6

Share this post


Link to post
Share on other sites

Those are your various Extensions.  Go into Preferences or Edit>Snap Settings and make sure not only that your snaps are turned on but that you Tangent Extensions, Perpendicular Extensions, and Orthogonal Extensions are also all toggled on.  This is a sreenshot from X10 but X6 wasn't much different if I recall correctly...

Extensions.jpg

Share this post


Link to post
Share on other sites

Thank you Alaskan, that was it.  I don't have the foggiest notion of how they came to be disabled.

 

Any thought on the exterior temp dimension? or is that something that only existed in my mind.

 

that's a mighty fine beard, I'm preparing to be shorn of mine.  Too much gray has been sneaking in.

Share this post


Link to post
Share on other sites
13 minutes ago, madcowscarnival said:

Any thought on the exterior temp dimension? or is that something that only existed in my mind.

 

Are your Temporary Dimensions toggled on?  You can check this in your Toggle Modes toolbar or under View>Temporary Dimensions.

Share this post


Link to post
Share on other sites
19 minutes ago, madcowscarnival said:

that's a mighty fine beard, I'm preparing to be shorn of mine.  Too much gray has been sneaking in.

 

Don't do that.  Wear that thing like a badge of honor.  Our society sure doesn't honor age like it should...

 

The glory of young men is their strength,
And the splendor of old men is their gray head.  

~Proverbs 20:29 

Share this post


Link to post
Share on other sites

Yes, they're on.  It will show temp dimensions to interior perpendicular walls, and laterally to adjacent walls from the end, but not on the outside, perpendicular, to another parallel, exterior wall.

Clipboard01.jpg

Share this post


Link to post
Share on other sites

I think you have turned off "show Wall length when Editing"  which in X6 I think is in Defaults>Walls>General Wall>

 

It shows the wall length which may not equal your Temp Dims if they are set to locate Surfaces so it maybe 1" longer for example for 2 layers of Drywall.

 

And DON'T Shave it off !   if needed go Short, 3-6mm works well :)  believe me .....

Share this post


Link to post
Share on other sites

That setting was already enabled.  I did try toggling back and forth to no avail.  I'll go exploring through the default settings some more though.

 

As a nuclear option, would uninstall/reinstall to get it back to the original state delete the various libraries I built up when my SSA subscription was still active?

 

I'll keep my beard around to scare women and children for now.  Though the coldest day we've had this winter was only 12 deg F, you Northerners probably have to keep them for function, not just style.

 

 

Share this post


Link to post
Share on other sites

If you still have the .calibz files from the libraries ? they can be reinstalled anytime , you just need SSA to download them.

 

If you are unsure about what you have for reinstall , it might be worth the time to Export (all) your Existing Libraries BEFORE any re-install , and definitely do the Whole User Library so you can just re-import that , and also have it as a Backup, so put them all somewhere safe like a DVD-RW , so you always have them , Ext.HDD and Flashdrives can die.

 

M..

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28141
    Total Members
    6254
    Most Online
    kepine
    Newest Member
    kepine
    Joined