ChiefUserRichK

Window Labels

Recommended Posts

On my plans I am seeing two labels for each window.  There is only one window?  How do I get rid of the "other" label.  An example jpg is attached.  Thank you.  

 

The windows are not mulled.  

Window Labels.JPG

Share this post


Link to post
Share on other sites

I don't believe so, the plan only shows ONE.   if I delete a window from the house and then later create a window schedule for the house with new windows do I have to delete an old schedule or something?  Thank you for the help.  I appreciate it.  

Share this post


Link to post
Share on other sites

There can only be one Window Schedule in the Plan File.  You may have one in a CAD Detail - which is my preference because I can then send it to any desired Layout page.

 

If there is more than one Window Schedule in the Plan then you will get an extra label.

 

It is possible to use a second Schedule but you have to uncheck the box "Use Callout for Label" in one of them.  I do this in order to create a "Window Type Legend".

Share this post


Link to post
Share on other sites

Thank you.  I have window labels AND schedule on in Tools/Layer Settings/Display Options.  With that, I only get ONE label per window.  As soon as I go to Tools/Schedules and drop in a Window Schedule two labels show up per window.  Can't figure out yet how to drop the second label or find/delete the other schedule.  Conundrum!  

Share this post


Link to post
Share on other sites
1 minute ago, ChiefUserRichK said:

Thank you.  I have window labels AND schedule on in Tools/Layer Settings/Display Options.  With that, I only get ONE label per window.  As soon as I go to Tools/Schedules and drop in a Window Schedule two labels show up per window.  Can't figure out yet how to drop the second label or find/delete the other schedule.  Conundrum!  

 

You could post the plan and it would probably be done in about 45 seconds.

Share this post


Link to post
Share on other sites

It seems clear that you have a second schedule somewhere...in a CAD Detail maybe?  At any rate, to alleviate guesswork and post the plan...

 

  1. Save the plan and CLOSE it. 
  2. Click "choose files"
  3. Select your plan file and click Open
  4. Submit Reply

If the plan file is too big you can do a Save As and delete unnecessary parts and pieces or you can try zipping the file and attaching that way.

Share this post


Link to post
Share on other sites

It cannot be open in Chief when you zip it.

Share this post


Link to post
Share on other sites

Have you perhaps added a 2nd Schedule to another Floor by accident ? eg. The Attic level and "Lost it" , try the "All On" Layer Set ......perhaps it will show.

 

Also it's good to have you Forum Signature Filled in like the Rest of Us , so we know which Software etc you are using etc, check mine in Blue below for a quick How To on the Sig.

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined