RobWhite

Symbol resizing

Recommended Posts

I have imported a bath symbol (a sketch up item). The actual size of the import configured at 1/10 the size. I then opened the symbol specification box and correct the symbol size using the 'Bounding Box Dimensions' (i.e. the import size was X = 167mm; Y=76mm; z=43mm, which I increased to x=1670; y=760; z=430)  and the symbol adjusted correctly in plan view. However the same correctly adjusted symbol in elevation view display the bath as 1/10 the size. When I highlight the symbols in the elevation view the handles of the bounding box is the correct scale/size, but the picture is only the imported 1/10 size. See the screen print attached showing the displayed bath @1/10 and the bounding box outline @ correct scale.

 

NOTE: the 3D camera view is also @ 1/10 the size.

 

What do I do?

 

Currently using cheif 20 beta

Rob

CA20 Elevation View (Bath).pdf

Share this post


Link to post
Share on other sites

I just ensure the 'Drawing Unit' on the '3D' section of the 'Symbol Specification' dialog is set to the correct unit during symbol import (check 'Show Advanced Options' on 'Import 3D symbol' dialog) and that solves the problem.   You can use the bounding box sizes on the sizing section to ensure the unit is correct if not sure of the source scale.  Once imported the drawing unit is read only.  The bounding box is just for correcting where the effective edge is for placement etc.  

 

I am only a hobby user so there may be ways to adjust after import but this works for me.

Share this post


Link to post
Share on other sites

You should not use the bounding box to correct sizing issues after importing.  That's really not what it's for.  It's a little complicated, but for all intents and purposes, the bounding box is basically just telling the program that I want my geometry to be represented in the plan by these 3 dimensions.  Chief will still use the same 3D geometry except that it will reference your bounding box for sizing.  I made this video for something else a little while back but maybe this will give you the idea...

 

 

 

Now, the best way to actually correct the symbol after importing is to resize it, take a 3d view, and then Tools>Symbol>Convert to Symbol.  This will create a brand new symbol with brand new geometry, properly scaled geometry.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined