Stkitts

rooms heights have changed

Recommended Posts

I am working on a design having two floors. I need all the room heights to be 108" but some rooms are reading 110". What have I done or are doing wrong? Thanks in advance.

Share this post


Link to post
Share on other sites

 

make sure all your room heights have "default room height checked" and if you want to have a certain room to be the different height you set the desired height for that room only.

 

Capture1.thumb.JPG.978e62a65755a205b44b3173f5760bb3.JPG

Share this post


Link to post
Share on other sites

1) - Go to floor 1

2) - click on Defaults > Floors & Rooms > Current floor, and set your desired Rough Ceiling height as Greg pointed out. 

3) - Repeat process on floor 2 and then for basement. 

4) - then go back to floor 1, and for each room, open up the dialogue box and go to the Structure Tab. Click on the default checkbox for Rough Ceiling (E), and all other Defaults. 

5) - repeat for floor 2 and basement. 

 

You can also use the Match Properties tool to set all room defaults quicker for each floor. 

 

(This is all in case Greg's answer wasn't clear enough)

Share this post


Link to post
Share on other sites

You could also use Edit>Reset to Defaults

 

Snap3.thumb.jpg.c9765943ee62635124b31492cb79d6dd.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
59 minutes ago, solver said:

You could also use Edit>Reset to Defaults

 

Snap3.thumb.jpg.c9765943ee62635124b31492cb79d6dd.jpg

 

Hello,  where did that come from?  Thx Eric.

Share this post


Link to post
Share on other sites
37 minutes ago, dshall said:

Hello,  where did that come from?  Thx Eric.

 

Snap8.thumb.jpg.b036206e97b2cf85a29f5cd4f58286c0.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27873
    Total Members
    6254
    Most Online
    cbling
    Newest Member
    cbling
    Joined