Austins

As Built Mask Copies Differently

Recommended Posts

I've been spending hours trying to make a simple demo plan with dashes for the walls etc to be removed.  I got it to the point where I was able to create a CAD Block full of dashes that I thought I could copy and paste hold back to the original plan and then when I remove a wall etc. the underlying AS-built wall would show dashed as in the underlying mask.  When I take the CAD Block below which is dashed and copy hold it into the plan it comes out with solid lines not dashed!  Very frustrating.  Why ishn't it copying the dashed lines that are in the CAD block?  thanks in advance for any help.  

Dashed edit mask.JPG

Solid Copy.JPG

Share this post


Link to post
Share on other sites
Just now, Austins said:

I've been spending hours trying to make a simple demo plan with dashes for the walls etc to be removed.  I got it to the point where I was able to create a CAD Block full of dashes that I thought I could copy and paste hold back to the original plan and then when I remove a wall etc. the underlying AS-built wall would show dashed as in the underlying mask.  When I take the CAD Block below which is dashed and copy hold it into the plan it comes out with solid lines not dashed!  Very frustrating.  Why ishn't it copying the dashed lines that are in the CAD block?  thanks in advance for any help.  

Dashed edit mask.JPG

Solid Copy.JPG

 

Try watching this vid

 

 

 

 

Share this post


Link to post
Share on other sites

Anything I want to show dotted like cab. and toilets, or just anything in the plan, I just make sure its turned on when I send it to ,"View to cad" ,and its all converted, then just put it all on 1 layer and lock it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27494
    Total Members
    6254
    Most Online
    theCADStudio
    Newest Member
    theCADStudio
    Joined