TimStevensIII

Problems with 3" increments as default

Recommended Posts

how do you change the 3" automatic dimensionings snaps to 2" inches

 

tried building a wall, 3" only, the cad lines....... 3" increments,

 

i have tried with several different settings in the regular 1/4 scale and the manual dimensions.. everything.

 

thanks

Share this post


Link to post
Share on other sites

Double Click you "Select Objects" tool post-4797-0-68178200-1475033124.jpgand set Snap Unit to 2" or less.

 

Or Default Settings> Plan

post-4797-0-39983300-1475032997_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Under "General cabinets" in the cabinets default page, you can put that number to whatever you want.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27874
    Total Members
    6254
    Most Online
    EmilyChief
    Newest Member
    EmilyChief
    Joined