LSdrafting

3-D texture missing in 3-D views

Recommended Posts

I am using X8 and in the last few weeks my textures in 3-D have disappeared. When I go to my camera view it shows just flat colors and then I click the "final view"

option and the textures come on, but if I move the camera they go away again. this never use to happen, does anyone know why? or how I change this?

Share this post


Link to post
Share on other sites

3D...Camera View Options...Toggle Textures.

Share this post


Link to post
Share on other sites

If Glen's option does not work then maybe you moved the textures associated with the material?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27494
    Total Members
    6254
    Most Online
    theCADStudio
    Newest Member
    theCADStudio
    Joined