Sign in to follow this  
ajrare

How to turn off "Text Line with Arrow" ?

Recommended Posts

Often will use “Text Line with Arrow” to point from “Callouts” to a specific location.   On some Layouts I do not want to show “Callouts”.   When I turn off Callouts under “Display Options” I have not figured out to not show the arrows that point from the Callouts.    Is there a simple way to turn off the arrows from the Callouts?

Share this post


Link to post
Share on other sites

If you're just using the OOB settings, those arrows are probably on the "Text" layer.  You can very easily figure out what layer they are on by opening the line, clicking on the Line Style tab and then checking the layer, or even quicker...once the line is selected, click on the little Object Layer Properties button (looks like a little square with an "O" in it), or even quicker than that...if your Active Layer Display Options window is open, simply selecting the object should isolate and highlight the item's layer(s) so you can then turn it off if you'd like. 

Share this post


Link to post
Share on other sites

Or maybe even easier, use the Layer Hider command (LH is my shortcut). 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined