Sign in to follow this  
taco117

Erroneous facia board? How do I correct this?

Recommended Posts

This is being generated and not sure how to correct.  I believe this is generated from the hole in the roof or the hole in the roof, but I am not sure how clean it up.  (roof planes are on the attic floor "A").
 
The plan was originally started in version X7 but is currently in X8 which is probably part of my problem.  I don't think this was showing when in version X7 and started showing up when I opened in version X8.
 
any suggestion?
thanks in advance for any help.
 
post-1749-0-96331500-1462811376_thumb.png
 
Lance
version X8

 

Share this post


Link to post
Share on other sites

My successful experience is to merely fiddle with the "Hole in the roof, poly-line" until the unwanted artifact disappears, it is a matter of proper adjustment (proper is determined by the absence of the unwanted artifact). Your careful persistence is the key element.

 

DJP

Share this post


Link to post
Share on other sites

I pulled the edge of the roof hole back, then moved it back into place.

 

Also changed the front wall of the dormer -- pulled the bottom down and reset the 1st floor wall to have its default height.

 

Suchla garage option 4A- X8 (eric).plan

Share this post


Link to post
Share on other sites

Actually, even just pulling the main ridge back and then re-connect fixed the issue.

Share this post


Link to post
Share on other sites

Got It.  Thanks for help.  I had adjusted the side but not the front.  Once I moved the front edge and moved it back it disappeared.

 

thanks so much.

 

Lance

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined