snowseals

Unable to perform photon mapping

Recommended Posts

I get the following error when trying to preview how a ray-trace of material would look like:

 

http://i66.tinypic.com/14nmdg6.png

 

When I open a sample plan like Singleton Future Home, it all works well.

 

I already searched for this problem on the forums and somebody mentioned the terrain perimeter was set too large.

I redefined the perimeter which is quite small now, I assume (37020mm).

Though, still no good.

 

When I just raytrace through a camera-view it all works.

It's only happening when previewing a raytraced view, using the Adjust Material Definition.

 

Attached is my plan.

 

Tuinhuis from scratch v5.zip

Share this post


Link to post
Share on other sites

Did not look at the plan but you have to have at least one active light to photon map.

 

Graham

Share this post


Link to post
Share on other sites

Are you trying to select off of the actual raytrace image? These are just jpgs, there are no materials. You have to do this from the camera view.

 

Graham

Share this post


Link to post
Share on other sites

Here's how I do it:

 

- I set a full camera view

- I select Adjust Material Definition

- I select a table for example (which has a default Blonde Birch Material applied to it)

- I select Properties and change the Material Class, for ex.

- I select Show Ray Trace View

 

Note:

When I set it to Default Exterior View i dont get the error-message, but it looks strange like this:

http://i63.tinypic.com/20jimmf.jpg

Share this post


Link to post
Share on other sites

I found the bug, I think!  :)

 

When creating a new plan, I get the same error.

Reinstalled, cleaned programdata, appdata, etc. but still same issue.

 

So when I create a new plan in Imperial Units (Profile.plan), all works well.

 

But when I create a new plan in Metric Units (ProfileM.plan) the error pops up when trying the raytrace-preview + The default ext. raytrace is looking weird, as shown in previous post.  :o

 

Do you guys have these same results?

 

- to create a new plan in Metric Units, hit Edit, Preferences, under General, New Plans, choose Metric Units, hit OK and create a new Plan

- draw a Straight Exterior Wall in square-shape, place a camera inside, select the Adjust Material Definition and click a wall for ex;

- toggle between Standard view and Ray trace view / also try to toggle between Default Exterior and Interior Ray Trace

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined