ShelbyHall

Sunshine in Windows

Recommended Posts

I can not figure out how to show the sun coming through the windows in a full camera view in X8. I have set my sun angle and no matter what time of day I set it to the sun never changes in my room or shows up. Is there something that I need to turn on that I am missing

 

Thanks for the help!

Middle A.plan

post-7437-0-41000700-1457396382_thumb.png

Share this post


Link to post
Share on other sites

If your sun settings are correct, you won't start getting any sun in the window by that table till around 3 or 4 PM.  Just adjust the time settings. 

Share this post


Link to post
Share on other sites

If you're just after a specific look simply for artistic purposes, take a 3D view, open up the adjust sunlight dbx, select Use Generic Sun and play with the Tilt Angle and Direction Angle sliders till you get the look you are after. If your sun and shadows are both toggled on any changes you make inside the dbx will reflect right away (even without closing the dbx).

Share this post


Link to post
Share on other sites

Hmmm...works fine for me.  Just to make sure we're talking about the same thing though, if you navigate to 3D>Lighting, Toggle Sunlight and Toggle Shadows are both checked before you start adjusting sun right?

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes they are both checked. And the shadows appear if I turn my lighting back on but nothing happens with the sun

Share this post


Link to post
Share on other sites

If you open up the camera DBX is the "show shadows" box checked. I think in X8 this has to be on for the shadow toggle to function.

 

Graham

Share this post


Link to post
Share on other sites

If I use the Perspective Floor Overview the sun and shadows work But not in the other camera views

Share this post


Link to post
Share on other sites

Try these settings...

Tilt Angle: -48
Direction Angle: 90.0 degrees

post-46-0-52173500-1457399474_thumb.png

Share this post


Link to post
Share on other sites

Actually, nevermind that last thing.  Uncheck Legacy Shadows.  I bet that's your problem.

  • Upvote 1

Share this post


Link to post
Share on other sites

THAT WORKED!!! 

 

THANK YOU SO SO MUCH!!  

 

I was about to throw my computer out the window!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined