Cursor Problem in X6


No1ZZTopfan
 Share

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32626
    Total Members
    9156
    Most Online
    kbuilddesign
    Newest Member
    kbuilddesign
    Joined
  • Similar Content

    • By EdKalen
      I am having cursor issues that I can't seem to figure out and it's becoming quite the patience tester. As I run the program from the start everything works fine, once I select an elevation view, then go back to the layout view, my cursor disappears from the field but can be seen on the toolbars. I need to restart the program before it appears again.

      Running X11 on Windows 10
      I am using a Logitech MX laser mouse. Tried to delete it and reinstall it.
      Checked for driver updates. No change.

      What else can I check?
    • By lindatchambers
      I have no idea what I changed, but if someone could help me out so I can change it back, that would be super! I am getting this spray icon next to my arrow and I don't know why.

    • By alheims
      A bit frustrated here...
      First issue: It doesn't matter what drawing or what size the plan is, I can work away without a problem, but the issue shows up when I open a 3d view and then attempt to close it. I can have multiple 3d views open but if I close them all, my crosshairs disappear from my drawing space. I can move the cursor off the screen to select buttons, but once I place it within the drawing space again, poof, it's gone. If I leave one 3d view open, I can keep working though. So I have to close the plan and reopen, or make sure I leave a 3d view open. This is also apparent within the library 3d views, although that's hit or miss it seems.
      Second issue (probably related): I'm working on a window schedule and can zip around in there, UNTIL I attempt to change the label. I click on "Specify Label" but it doesn't change *on screen*. I can type in the box to change it, but can't see what's being typed until after I close the window dbx and open it again.
       
      I'm assuming a graphics card thing, but I don't know for sure. (See attached)
       
      Any suggestions to help alleviate my frustrations would be appreciated. Thanks
       
       
       




    • By MrLowry
      Alright, before I get jumped on, I did search through pages of X10 camera issues and couldn't find anything like what I am experiencing.
       
      I have CA X10 on a Mid 2015 MacBook Pro with an Intel Iris Pro 1536 MB graphics card. 
       
      So here's what I've run into. I can create a standard full camera view and it looks great. As soon as I turn the camera so it is facing the eastern hemisphere I will get this glitchy looking view - like the framing members are showing through in the view. Once I look back to the west, no problem. In the attached screen shots this is a view, and then one click to the left and it glitches. Go back to the right and it looks fine.
       
      I have narrowed it down to the reflections setting. If I turn reflections off, I don't have any issues navigating around the entire plan in the camera view. Once I turn reflections back on, the issue resurfaces. 
       
      Anyone else seen this? I was so excited to download the latest update as it said something about graphics issues with Intel cards, but it doesn't seem to have fixed my issue.
       
      This is a plan that was originally created in X9, but now that I have opened it in X10 I can't go back to X9 (the plan didn't have this problem in X9). 
       
      Edit: Sorry the problem arrises when facing the Southern Hemisphere, not the eastern


    • By rcmcdougle
      I just upgraded from X 8 and am very happy with X 10 so far. I'm working on a renovation project in an old building in NYC. There are practically no walls that are orthogonal, parallel or perpendicular. I have attached an image that shows my issues.
      1) I have a cursor that I have never seen before. What does it mean?
      2) It is very tedious to keep toggling the "Ignore off angle walls" indicator. Is there a way to disable this alert in preferences for this plan?
      3) I am generating a lot of messy wall intersections. How do I clean these up or turn the display off?
       
      Thanks for the help,
       
      Robb