Dickerchen

Why doesn't framing display in plan view

Recommended Posts

 I am a newbie with an old program-version X2. Until now I never had the time to learn how to really use this program, but now I'm drawing my first house. Anyway, I'm stumped as to why in plan view, wall framing is displaying in some walls, but not others. (See attached image and attached plan file). The framing does display in a perspective framing overview and in the wall framing details that open when I click on the individual walls. These are all pony walls, but why do some display and others not?

Is there an expert out there who can clue me in?

 

Thanks,

D

Image of Pony Wall Framing.pdf

Hoea Road Number Five_2015_05_09.plan

Share this post


Link to post
Share on other sites

Those walls are Pony Walls , set them to        "Display in Plan View = Default"

 

not sure why "Upper" doesn't work but the above works for me in  X7  , don't have X2 to test.

 

Mick

 

post-315-0-38621300-1440568135_thumb.jpgpost-315-0-82197400-1440568281_thumb.jpg

 

edit : your retaining wall is causing some issue on that one wall where the framing isn't showing properly even after above fix.

 

 

post-315-0-51178900-1440568929_thumb.jpg

 

 

 

Share this post


Link to post
Share on other sites

Hi Mick,

Thanks for your help. I changed all the walls to "default" as you suggested, but that didn't do the trick for me. Maybe there is a bug in version X2?

The retaining wall anomaly stumps me also. At one point CA strangely assigned framing to both the retaining walls which I deleted. Maybe that left a trace. What I find really strange is that the framing shows up in a perspective overview and is also present and editable in the wall details. Also, the interior pony wall doesn't show up in your program either and yet that has framing too.

Regards,

Robert

Share this post


Link to post
Share on other sites

Hi Robert ....actually it's not My Program  :) , I am just an End User like you......

 

for someone to look in X2 you are likely to need to send the Plan to Tech/Customer Support , as most are running X7 now , perhaps X6 if no SSA.

 

 

http://www.chiefarchitect.com/support/#contact

 

there is online Chat too on the page above

 

And you can also start a TS Case from your Digital Locker

 

Mick.

Share this post


Link to post
Share on other sites

Hi Mick,

Thanks for your help. I changed all the walls to "default" as you suggested, but that didn't do the trick for me. Maybe there is a bug in version X2?

The retaining wall anomaly stumps me also. At one point CA strangely assigned framing to both the retaining walls which I deleted. Maybe that left a trace. What I find really strange is that the framing shows up in a perspective overview and is also present and editable in the wall details. Also, the interior pony wall doesn't show up in your program either and yet that has framing too.

Regards,

Robert

 

There is no bug.  Mick was not clear.  If the default says to show the lower wall,  you will never see the framing of the upper wall of the pony wall.  Try this,  do not check the default,  instead try selecting DISPLAY LOWER WALL,  if that does not work,  try selecting DISPLAY UPPER WALL.  

 

And then maybe you should build framing and then you will see the framing on top of cmu wall.

 

post-50-0-49972400-1440626127_thumb.png

Share this post


Link to post
Share on other sites

The Walls not showing Framing on 0  are all marked as "show Upper"  already ,only setting it to Default made the Framing show , no idea why but that maybe a X2 plan in X7 thing.

 

However last night I forgot to rebuilt the framing after doing the settings above ( did you ****?) and I now have framing in the Bad wall , once I fixed the Wall  (set default bottom and top height) as you had played with that on that wall and the one on the front of that same room. ( look in 3D at your foundation under the terrain , it's messed up.

 

I also moved the Retaining wall slightly away from your front Porch and it now works properly and fixed the stair location and type , so looks good now.

 

YOur roof planes need fixing too , you can see the gutters don't line up around the home , eg right above the retaining wall.

 

post-315-0-02562800-1440629729_thumb.jpgpost-315-0-88170700-1440629737_thumb.jpgpost-315-0-35901400-1440629831_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Mick,

Thanks so much for taking the time to look at this so thoroughly. I hadn't noticed the roof planes, etc. and have been taking some time to clean up the model. The original mystery of the framing not showing up in plan view remains. I rebuilt the framing after locking in the walls that I had already edited. Lo and behold, the framing of the 2x4 wall appeared after the rebuild, but the rest did not. I am really baffled. I can open the wall

detail and there is the framing, but it doesn't show up in plan view. I guess I am going to try CA support and see what they can tell me. Again, thanks to all fellow users who replied. It's quite a learning curve for me on my first house plan.

Regards, Robert

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27448
    Total Members
    6254
    Most Online
    dan_heidel
    Newest Member
    dan_heidel
    Joined