Interior lights go off on exterior raytrace


wncbw7
 Share

Recommended Posts

I have watched the video and read through the posts and cant find a way to keep the interior lights on while doing an exterior raytrace in X13. Had no problem in X10 with this. Help

Link to comment
Share on other sites

Has the "Maximum Allowed Lights" default changed since you upgraded? The default is 8, but can be changed to anything. It could be that they're on in parts of the plan that you can't see from where your camera is. Just a suggestion. I'm not looking at Chief to know where that setting is at the moment.

Link to comment
Share on other sites

Adam, I did change that setting to 200 so all of the lights would be on. they for some reason will be on if I toggle the sun, but when the sun is on the lights are off.

Link to comment
Share on other sites

Once you have enabled a maximum of lights and have verified that they are "ON" then it is a matter of balancing the Sun light intensity against the visibility of the interior lights. This assumes that your video card can support that number of light sources simultaneously (not all video cards can do this but up to date ones should be able to).

 

DJP 

Link to comment
Share on other sites

  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31392
    Total Members
    9156
    Most Online
    Jon2090
    Newest Member
    Jon2090
    Joined