Arched molding not smooth


Steve-C
 Share

Recommended Posts

I know I've dealt with this topic in the past but I can't seem to find the answer in a search. When creating an arched molding, I thought there used to be an option to adjust the minimum degree of the arch in the dbx but I can't seem to find it now. So instead of a smooth radius it's more like a series of straight lines in the shape of an arch. Is there an adjustment I'm missing somewhere?

 

Arched molding.jpg

Link to comment
Share on other sites

17 minutes ago, glennw said:

Polyline Specification dbx>Selected Arc panel>Arc>uncheck Automatic Facet Angle>Facet Angle.

The lower the value, the smoother the curve.

It's not a polyline solid it's a molding polyline.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32655
    Total Members
    9156
    Most Online
    BrookeMacklin
    Newest Member
    BrookeMacklin
    Joined