Oceanside

Shadows question

Recommended Posts

I'm looking for help with a problem that is probably simple for most users but I haven't been able to figure it out.  Since I've updated to X12, I haven't been able to see my shadows in any elevations or camera renderings.  As far as I can tell, I've got everything turned on.  North pointer is in, sun angle is in.  Shadows boxes checked on.  Shadows toggled on.  Any help would be much appreciated :)

Share this post


Link to post
Share on other sites

You can help us by attaching a simple plan that demonstrates the problem.

 

The only thing you need is shadows on in the camera settings.

 

ct1.thumb.png.1e6c34809439b2dae49472cd8c12ac9a.png

Share this post


Link to post
Share on other sites

Camera dbx>Camera>General>Show Shadows

Share this post


Link to post
Share on other sites

Eric,

You must have beaten me by a nat's whisker.

Share this post


Link to post
Share on other sites

Yes, that's checked.  Still not working though.  I'll update my signature too :)

Share this post


Link to post
Share on other sites

Is your video card driver software up to date?

 

No changes -- just opened a Perspective Overview.

 

ct1.thumb.png.895889245c9f72c967a3111f248f5447.png

Share this post


Link to post
Share on other sites

Is Chief using the GTX card?  

 

Preferences, Render

Share this post


Link to post
Share on other sites

First thing I would check is that these 2 settings are both checked.  In particular, Use Enhanced Lighting will kill all your shadows in everything except PBR views...

Preferences.thumb.jpg.fbcdc302eb2455b3e6a0a37aeee01987.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28872
    Total Members
    9156
    Most Online
    LKEDesign
    Newest Member
    LKEDesign
    Joined