Sign in to follow this  
DenisonDrywall

Clerestory Windows show in plan

Recommended Posts

how do I get the clerestory windows to not show up in plan? i put them on a separate layer and turned them off in plan but then it leaves a gap/opening in the wall.

 

and how do i get the one clerestory window to show up in elevation?

elevation1.JPG

elevation2.JPG

plan.JPG

Share this post


Link to post
Share on other sites

I believe this has been asked and answered.

 

Have you searched the forum?

Share this post


Link to post
Share on other sites

Probably an easier way, but you can use a pony wall set to display lower wall in plan.

 

That setting is part of Saved Plan Views so one view could show lower wall and another could show upper (I think).

 

ct1.thumb.png.1c53752123faab8d7cab56f585252b62.png

Share this post


Link to post
Share on other sites

Would the Vertical Stacking option for windows do what you want?

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28864
    Total Members
    9156
    Most Online
    giabaogroup2012
    Newest Member
    giabaogroup2012
    Joined