Sign in to follow this  
DerekW

Creation of Terrain Modifies Object Heights

Recommended Posts

Hi Everyone,

 

I'm running into an issue when generating terrain.  I created a house that has objects on the exterior.  (hose bibs, patio slabs, downspouts). These are on the first floor and the elevation reference is off of the finished floor.   When I create a terrain from a Polyline in shifts all of the exterior objects on that floor downward on the z axis.  I check the reference heights of the objects and they remained the same.  Only visually do they seem to move.  Does anyone know what can be causing the problem?

 

Lets say the hose bib is originally off the finished first floor 24".

It looks fine in the camera view until I generate the terrain.  When the terrain is created in drops to maybe like 0" above the first floor, visually, I check the elevation reference and it is still 24" from the finished floor.

 

Thanks

Derek

 

Mac OS 10 Catalina 

X12

Share this post


Link to post
Share on other sites

I believe this is because the Subfloor Height Above Terrain setting affects the "floor height" of the Exterior Room, which is the room that contains the exterior fixtures. Set your exterior fixture Elevation Reference to Absolute.

Share this post


Link to post
Share on other sites

Thank you for the quick response.  I've changed the elevation references to absolute.  Hopefully that will fix the problem.

Thanks Again,

Derek

Share this post


Link to post
Share on other sites

The other option is to set you "Subfloor Height Above Terrain" to 0".  This allows you to manually build the terrain with values that are relative to the subfloor.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28889
    Total Members
    9156
    Most Online
    lwcdnet
    Newest Member
    lwcdnet
    Joined